libaccounts-qt package in Ubuntu

libaccounts-qt-doc: Accounts database access Qt version - documentation
libaccounts-qt5-1: Accounts database access Qt version - Qt5 shared library
libaccounts-qt5-1-dbgsym: debug symbols for libaccounts-qt5-1
libaccounts-qt5-dev: Accounts database access Qt version - Qt5 development files

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Debian Qt/KDE Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1.16-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Online Accounts ProjectOnline Accounts: libaccounts-qttrunk

Qt-based client library for accessing the online accounts database

Bug supervisor: no
Bug tracker: yes
Branch: yes

Online Accounts: libaccounts-qt 1.1-bzr75 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong Online Accounts: libaccounts-qt series.

The Lunar Lobster (active development)
1.16-2 release (universe)
The Kinetic Kudu (current stable release)
1.16-2 release (universe)
The Jammy Jellyfish (supported)
1.16-2 release (universe)
The Focal Fossa (supported)
1.15+17.04.20161104.1-0ubuntu3 release (universe)
The Bionic Beaver (supported)
1.15+17.04.20161104.1-0ubuntu1 release (universe)
The Xenial Xerus (supported)
1.14+16.04.20151106.1-0ubuntu1 release (main)
The Trusty Tahr (supported)
1.11+14.04.20140410.1-0ubuntu1 release (main)