libanyevent-http-perl 2.24-1 source package in Ubuntu

Changelog

libanyevent-http-perl (2.24-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Xavier Guimard ]
  * Import upstream version 2.24
  * Declare compliance with policy 4.2.1
  * Bump debhelper compat to 10
  * Update my id
  * Add Berne Convention comment

 -- Xavier Guimard <email address hidden>  Sun, 02 Sep 2018 12:31:43 +0200

Upload details

Uploaded by:
Debian Perl Group on 2018-09-02
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe perl
Eoan release on 2019-04-18 universe perl

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libanyevent-http-perl_2.24-1.dsc 2.1 KiB 8f73e08462a611a2aab64a0c13ac0c5b2bd0a09587eab73945ac109db6816d90
libanyevent-http-perl_2.24.orig.tar.gz 30.7 KiB 0358a542baa45403d81c0a70e43e79c044ddfa1371161d043f002acef63121dd
libanyevent-http-perl_2.24-1.debian.tar.xz 3.5 KiB d03d3eaf0e800e2b55d9249d465754263cd47c46fd3a6f0cfbde5c8b327534df

Available diffs

No changes file available.

Binary packages built by this source

libanyevent-http-perl: No summary available for libanyevent-http-perl in ubuntu disco.

No description available for libanyevent-http-perl in ubuntu disco.