Change log for libao package in Ubuntu

122 of 22 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-27
Deleted in bionic-proposed (Reason: moved to release)
libao (1.2.2+20180113-1ubuntu1) bionic; urgency=medium

  * Sync with Debian. Remaining change:
    - debian/libao.conf: Set the default output to pulseaudio (LP: #1075479)

Superseded in bionic-release on 2018-01-27
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
libao (1.1.0-3ubuntu1) vivid; urgency=low

  * Resynchronise with Debian.  Remaining changes:
    - Convert to multiarch.
    - Switch libao-common to Architecture: all.
    - Build with dh_autoreconf.
  * debian/libao.conf: Set the default output to pulseaudio (LP: #1075479)

Available diffs

Superseded in vivid-release on 2015-01-08
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-12-19
Deleted in trusty-proposed (Reason: moved to release)
libao (1.1.0-2ubuntu2) trusty; urgency=medium

  * Build using dh-autoreconf.
 -- Matthias Klose <email address hidden>   Wed, 18 Dec 2013 14:13:36 +0100

Available diffs

Superseded in trusty-release on 2013-12-19
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
libao (1.1.0-2ubuntu1) raring; urgency=low

  * Resynchronise with Debian.  Remaining changes:
    - Convert to multiarch.
    - Switch libao-common to Architecture: all.

Available diffs

Superseded in raring-release on 2012-11-28
Obsolete in quantal-release on 2015-04-24
libao (1.1.0-1ubuntu3) quantal; urgency=low

  * Rebuild for new armel compiler default of ARMv5t.
 -- Colin Watson <email address hidden>   Thu, 04 Oct 2012 13:14:39 +0100

Available diffs

Superseded in quantal-release on 2012-10-04
Published in precise-release on 2011-12-19
libao (1.1.0-1ubuntu2) precise; urgency=low

  [ Kees Cook ]
  * debian/{compat,control,rules,*.install}: Convert to Multi-arch.
  * debian/control: Switch libao-common to Arch: all.
  * debian/libao-dev.install: Drop .la files (no build deps using them).
  * Closes: #638741.
 -- Steve Langasek <email address hidden>   Mon, 19 Dec 2011 12:49:01 -0800

Available diffs

Superseded in precise-release on 2011-12-19
Obsolete in oneiric-release on 2015-04-24
libao (1.1.0-1ubuntu1) oneiric; urgency=low

  * debian/control: Remove libroar build dependency, we don't want another
    audio server in main (LP: #786101)
 -- Luke Yelavich <email address hidden>   Mon, 23 May 2011 09:41:59 +1000

Available diffs

Superseded in oneiric-release on 2011-05-23
libao (1.1.0-1) unstable; urgency=low

  * New upstream release.
    - Remove debian/patches/snd_audio_bsd included upstream.
    - libao4: libao crashes when using pulse plugin. (Closes: #577645)
  * Bumped standards version to 3.9.1.
  * Added libroar support. (Closes: #589760)
  * Removed quilt as no more patches.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:00:42 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
libao (1.0.0-5) unstable; urgency=low

  * Need to conflict on libao2 due to /etc/libao.conf stupidness.
  * Added quiet option to libao.conf since libraries shouldn't print error
    messages by default. (Closes: #590961)
  * Added quilt support and debian/README.source
  * Add upstream patch for compiling on BSD with sndio. (Closes: #592013)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:36:41 +0000

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
libao (1.0.0-4) unstable; urgency=low

  * Actually depend on libao.

Available diffs

Superseded in maverick-release on 2010-06-08
Obsolete in lucid-release on 2016-10-26
libao (0.8.8-5ubuntu2) lucid; urgency=low

  * rebuild rest of main for armel armv7/thumb2 optimization;
    UbuntuSpec:mobile-lucid-arm-gcc-v7-thumb2
 -- Alexander Sack <email address hidden>   Sat, 06 Mar 2010 13:30:31 +0100

Available diffs

Superseded in lucid-release on 2010-03-06
Obsolete in karmic-release on 2013-03-04
libao (0.8.8-5ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes:
    - Remove arts from dependencies

Available diffs

Superseded in karmic-release on 2009-06-03
Obsolete in jaunty-release on 2013-02-28
libao (0.8.8-4ubuntu1) jaunty; urgency=low

  * Remove arts from dependencies. (LP: #320915)
    - debian/control:
      - Remove libartsc0-dev from build depends.
      - Remove libartsc0 from suggests for libao2.
      - Remove aRts from long description of libao2.
    - debian/libao-dev.install: Remove arts-related files.
    - debian/libao2.install: Remove arts-related files.

 -- Andreas Wenning <email address hidden>   Fri, 30 Jan 2009 09:13:50 +0100

Available diffs

Superseded in jaunty-release on 2009-02-12
Obsolete in intrepid-release on 2013-02-20
libao (0.8.8-4) unstable; urgency=medium

  [ Adeodato Simó ]
  * Capitalize ALSA correctly in the long description. (Closes: #432958)

  [ William Pitcock ]
  * Capitalize ALSA correctly in the long description. (Closes: #432958)
  * debian/control, debian/rules: Add debug symbols package libao-dbg.
  * debian/patches/01_fix_arts_init_wackyness.patch:
    Fix arts_init() wackyness where on non-KDE systems, it causes _exit()
    to be called in ao_initialize().  (Closes: #464638, #461119, #440040).
  * Standards-Version bump; no changes required.

  [ Clint Adams ]
  * Rename XS-VCS-Bzr header to Vcs-Bzr.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:12:18 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
libao (0.8.8-3) unstable; urgency=low

  * Change default_driver from 'alsa09' to 'alsa' in /etc/libao.conf.
    closes: #427903.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 16:57:00 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
libao (0.8.8-2) unstable; urgency=low

  * Make libao2 Replace: libao-pulse, and Suggest: libpulse0. (Closes: #426751)

Superseded in gutsy-release on 2007-05-31
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
libao (0.8.6-4) unstable; urgency=low

  * Don't build-depend on libasound2-dev on kfreebsd-amd64. 
    closes: #361484.

Superseded in edgy-release on 2006-07-01
Obsolete in dapper-release on 2011-09-06
libao (0.8.6-1.1ubuntu2) dapper; urgency=low

  * Fix error in debian/rules and as a consequence FTBFS.

 -- Fabio M. Di Nitto <email address hidden>   Tue, 02 May 2006 13:46:03 +0200
Superseded in dapper-release on 2006-05-02
Superseded in dapper-release on 2006-02-03
libao (0.8.6-1.1ubuntu1) dapper; urgency=low


  * Sync with Debian.
  * debian/libao.conf: Set default backend to alsa09, since we will obsolete
    esd in the future.

 -- Martin Pitt <email address hidden>  Tue, 15 Nov 2005 16:13:10 +0100
Obsolete in breezy-release on 2008-03-25
libao (0.8.6-1ubuntu3) breezy; urgency=low


  * Build-depend on libxau-dev.

 -- Matthias Klose <email address hidden>  Tue, 24 May 2005 00:38:28 +0000
Obsolete in hoary-release on 2008-03-19
libao (0.8.5-1ubuntu2) hoary; urgency=low


  * debian/libao.conf:
    - default_driver=esd (Hoary: #6354).

 -- Sebastien Bacher <email address hidden>  Wed, 23 Feb 2005 12:59:41 +0100
Obsolete in warty-release on 2008-01-09
libao (0.8.5-1) unstable; urgency=low


  * New upstream.
  * Included NMU fixes. (Closes: #225616, #225983)

 -- Christopher L Cheney <email address hidden>  Sun, 28 Mar 2004 22:00:00 -0600
122 of 22 results