libapache-asp-perl 2.63-1 source package in Ubuntu

Changelog

libapache-asp-perl (2.63-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * New upstream release.
  * Drop silence_test_warnings.patch, fixed upstream.
  * Drop debian/patches/pod-encoding.patch, merged upstream.
  * Refresh remaining patches.
  * Update years of upstream and packaging copyright.
  * Mark package as autopkgtest-able.
  * Declare compliance with Debian Policy 4.1.3.
  * Bump debhelper compatibility level to 10.
  * Remove libapache-ssi-perl from Suggests. Apache::SSI is for Apache 1,
    and the package was removed from the archive in 2008.
  * Fix a bunch of spelling mistakes in the documentation.
  * Add patch to adjust tests to autopkgtest.

 -- gregor herrmann <email address hidden>  Sun, 01 Apr 2018 00:37:45 +0200

Upload details

Uploaded by:
Debian Perl Group on 2018-04-01
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe perl
Eoan release on 2019-04-18 universe perl
Disco release on 2018-10-30 universe perl
Cosmic release on 2018-05-05 universe perl

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libapache-asp-perl_2.63-1.dsc 2.3 KiB 44f91126b78acc2b2549ac4159db0a342322e9e4e8687743bd60d7087187ba72
libapache-asp-perl_2.63.orig.tar.gz 501.8 KiB 5efdff6746c4124f2891272c93818172cc40ce427bc1bec12831caf88ff0ca11
libapache-asp-perl_2.63-1.debian.tar.xz 11.8 KiB 236174f084c28caff69ebcfe05f25e8f9253970e5692c4df3387de6d056eceb0

Available diffs

No changes file available.

Binary packages built by this source

libapache-asp-perl: perl Apache::ASP - Active Server Pages for Apache with mod_perl

 Apache::ASP provides an Active Server Pages port to the Apache Web
 Server with perl as the host scripting language. Active Server Pages is
 a web application platform that originated with the Microsoft NT/IIS
 server. Under Apache for Unix and Win32 platforms it allows a developer
 to create dynamic web applications with session management and embedded
 perl code.
 .
 This module works under the Apache Web Server with the mod_perl
 module enabled. See http://www.apache.org and http://perl.apache.org
 for further information. It can also work under a standard CGI call
 interface using the asp-perl command. See README.Debian in this
 package for more details.
 .
 This is a portable solution, similar to ActiveState's PerlScript for
 NT/IIS ASP. Work has been done and will continue to make ports to and
 from this implementation as smooth as possible.