libapache-mod-auth-kerb 5.4-2.3 source package in Ubuntu

Changelog

libapache-mod-auth-kerb (5.4-2.3) unstable; urgency=medium

  * Don't apply the delegation patch, it can break gssapi auth. (Closes:
    #815579)

 -- Timo Aaltonen <email address hidden>  Mon, 18 Jul 2016 11:53:13 +0300

Upload details

Uploaded by:
Ghe Rivero on 2016-07-18
Uploaded to:
Sid
Original maintainer:
Ghe Rivero
Architectures:
any
Section:
httpd
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe web
Disco release on 2018-10-30 universe web
Cosmic release on 2018-05-01 universe web
Bionic release on 2017-10-24 universe web
Artful release on 2017-04-20 universe web

Downloads

File Size SHA-256 Checksum
libapache-mod-auth-kerb_5.4-2.3.dsc 1.8 KiB 8f2138003efd0eb72929c9a121669a2d21d2f43c50216f8dac80369753b11d24
libapache-mod-auth-kerb_5.4.orig.tar.gz 90.9 KiB 690ddd66c6d941e2fa2dada46588329a6f57d0a3b9b2fd9bf055ebc427558265
libapache-mod-auth-kerb_5.4-2.3.diff.gz 50.3 KiB 58ec0c9b5fe9e7ba6bd576cd591714bc2f8f71d3c495589931de65fe40151f7f

Available diffs

No changes file available.

Binary packages built by this source

libapache2-mod-auth-kerb: apache2 module for Kerberos authentication

 An apache2 module for authenticating users in a Kerberos realm.
 It supports basic user and password authentication or a
 negotiate auth based on Kerberos tickets.

libapache2-mod-auth-kerb-dbgsym: No summary available for libapache2-mod-auth-kerb-dbgsym in ubuntu yakkety.

No description available for libapache2-mod-auth-kerb-dbgsym in ubuntu yakkety.