Change log for libaudio-rpld-perl package in Ubuntu

16 of 6 results
Published in hirsute-release on 2021-01-08
Deleted in hirsute-proposed (Reason: moved to Release)
libaudio-rpld-perl (0.006-1.1) unstable; urgency=medium

  * Non maintainer upload by the Reproducible Builds team.
  * No source change upload to rebuild on buildd with .buildinfo files.

 -- Holger Levsen <email address hidden>  Fri, 08 Jan 2021 14:11:14 +0100

Available diffs

Superseded in hirsute-release on 2021-01-08
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Obsolete in eoan-release on 2020-12-29
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed (Reason: moved to release)
libaudio-rpld-perl (0.006-1) unstable; urgency=low


  * New upstream release.
  * debian/copyright: update copyright years for inc/Module/*.
  * Bump Standards-Version to 3.9.4 (no changes).
  * Add spelling.patch.

 -- gregor herrmann <email address hidden>  Sat, 08 Dec 2012 20:52:48 +0100

Available diffs

Superseded in raring-release on 2012-12-09
Deleted in raring-proposed on 2012-12-10 (Reason: moved to release)
libaudio-rpld-perl (0.005-1) unstable; urgency=low


  * Add a debian/gbp.conf file to filter out the debian/ directory from
    the upstream tarball on git-import-orig.
  * New upstream release.
  * Drop pod.patch, merged upstream.
  * debian/copyright: downgrade years of copyright for Module::Install.

 -- gregor herrmann <email address hidden>  Sun, 26 Aug 2012 19:26:27 +0200

Available diffs

Superseded in raring-release on 2012-10-29
Obsolete in quantal-release on 2015-04-24
libaudio-rpld-perl (0.004-1) unstable; urgency=low


  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ gregor herrmann ]
  * New upstream release.
  * Refresh patch (offset), and mark it forwarded.
  * debian/copyright: update to Copyright-Format 1.0; update years of
    copyright.
  * Bump Standards-Version to 3.9.3 (no changes).
  * Set debhelper compatibility level to 8.

 -- gregor herrmann <email address hidden>  Sun, 13 May 2012 22:23:28 +0200

Available diffs

Superseded in quantal-release on 2012-05-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
libaudio-rpld-perl (0.003-1) unstable; urgency=low

  * New upstream release
  * Add myself to Uploaders and copyright
  * Updated years of upstream copyright
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:01:17 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
libaudio-rpld-perl (0.002-1) unstable; urgency=low

  * Initial release (closes: #603521).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  19 Nov 2010 11:54:24 +0000
16 of 6 results