libauthen-krb5-perl 1.9-2ubuntu1 source package in Ubuntu

Changelog

libauthen-krb5-perl (1.9-2ubuntu1) natty; urgency=low

  * debian/patches/better-compiler-flags: adjust Makefile.PL to use the
    values returned by krb5-config instead of probing directly, fixing a
    build failure against multiarch-enabled krb5.  LP: #749114.
 -- Steve Langasek <email address hidden>   Sat, 09 Apr 2011 23:39:07 -0700

Upload details

Uploaded by:
Steve Langasek
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libauthen-krb5-perl_1.9.orig.tar.gz 21.8 KiB ead411cbf95648498c9b4acc90df353ec65c20f5f50cd4ea2811ff99c6f85fbd
libauthen-krb5-perl_1.9-2ubuntu1.debian.tar.gz 5.7 KiB ba825e9120e73db297e9139d5f83360b5d7da1b26d60ceb41b0a3d4d561daa59
libauthen-krb5-perl_1.9-2ubuntu1.dsc 2.1 KiB f528b708b00cd3a6d534fa38bb7ecaabccb992eb1297ac3635b9439762950417

Available diffs

View changes file

Binary packages built by this source

libauthen-krb5-perl: No summary available for libauthen-krb5-perl in ubuntu oneiric.

No description available for libauthen-krb5-perl in ubuntu oneiric.