libav-extra 4:0.7.2.1ubuntu1 source package in Ubuntu

Changelog

libav-extra (4:0.7.2.1ubuntu1) oneiric; urgency=low

  * Revert "Convert package to be support multiarch."
  * Rebuild against libav 0.7.2-1ubuntu1
 -- Reinhard Tartler <email address hidden>   Sun, 02 Oct 2011 19:59:08 +0200

Upload details

Uploaded by:
Reinhard Tartler on 2011-10-02
Uploaded to:
Oneiric
Original maintainer:
Debian Multimedia Maintainers
Component:
multiverse
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libav-extra_0.7.2.1ubuntu1.tar.gz 37.6 KiB 41860896460c948308a1701ae8f929d8
libav-extra_0.7.2.1ubuntu1.dsc 2.0 KiB 5a6227c34ee30a50d2ebf369e7ed5a83

View changes file

Binary packages built by this source

libavcodec-extra-53: No summary available for libavcodec-extra-53 in ubuntu oneiric.

No description available for libavcodec-extra-53 in ubuntu oneiric.

libavdevice-extra-53: Libav device handling library

 Libav is a complete, cross-platform solution to decode, encode, record,
 convert and stream audio and video.
 .
 This is the device handling library from Libav.

libavfilter-extra-2: No summary available for libavfilter-extra-2 in ubuntu oneiric.

No description available for libavfilter-extra-2 in ubuntu oneiric.

libavformat-extra-53: Libav video postprocessing library

 Libav is a complete, cross-platform solution to decode, encode, record,
 convert and stream audio and video.
 .
 This is the demuxer library from Libav. It supports most existing file
 formats (AVI, MPEG, OGG, Matroska, ASF...).

libavutil-extra-51: Libav utility library

 Libav is a complete, cross-platform solution to decode, encode, record,
 convert and stream audio and video.
 .
 This is the common utility library from Libav. It contains shared code
 used by all other Libav libraries.

libpostproc-extra-52: No summary available for libpostproc-extra-52 in ubuntu oneiric.

No description available for libpostproc-extra-52 in ubuntu oneiric.

libswscale-extra-2: No summary available for libswscale-extra-2 in ubuntu oneiric.

No description available for libswscale-extra-2 in ubuntu oneiric.