libav-extra 4:0.7.6ubuntu0.11.10.2 source package in Ubuntu

Changelog

libav-extra (4:0.7.6ubuntu0.11.10.2) oneiric-security; urgency=low

  * Rebuild against libav security update
 -- Marc Deslauriers <email address hidden>   Wed, 19 Dec 2012 08:53:22 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2012-12-19
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libav-extra_0.7.6ubuntu0.11.10.2.tar.gz 37.9 KiB 8bec7edd6c7824a5fad4b7f029328bf9
libav-extra_0.7.6ubuntu0.11.10.2.dsc 2.7 KiB 9d480a6d1e3b0b3b5c3142eadf4afff6

View changes file

Binary packages built by this source

libavcodec-extra-53: Libav codec library

 This package contains the ffplay multimedia player, the ffserver streaming
 server and the Libav audio and video encoder. They support most existing
 file formats (AVI, MPEG, OGG, Matroska, ASF...) and encoding formats (MPEG,
 DivX, MPEG4, AC3, DV...).
 .
 This package contains a unrestricted version of the libavcodec shared
 object that should only be used by Debian packages.

libavdevice-extra-53: Libav device handling library

 This is the device handling library from the Libav project.
 .
 This package contains a unrestricted version of the libavdevice shared
 object that should only be used by Debian packages.

libavfilter-extra-2: Libav filter library

 This is the video postprocessing library from Libav.
 .
 This package contains a unrestricted version of the libavfilter shared
 object that should only be used by Debian packages.

libavformat-extra-53: Libav file format library

 This is the demuxer library from the Libav project. It supports most
 existing file formats (AVI, MPEG, OGG, Matroska, ASF...).
 .
 This package contains a unrestricted version of the libavformat shared
 object that should only be used by Debian packages.

libavutil-extra-51: Libav utility library

 This is the common utility library from the Libav project. It is required
 by all other Libav libraries.
 .
 This package contains a unrestricted version of the libavutil shared
 object that should only be used by Debian packages.

libpostproc-extra-52: Libav video postprocessing library

 This is the video postprocessing library from the Libav project.
 .
 This package contains a unrestricted version of the libpostproc shared
 object that should only be used by Debian packages.

libswscale-extra-2: Libav video scaling library

 This is the video scaling library from the Libav project.
 .
 This package contains a unrestricted version of the libswscale shared
 object that should only be used by Debian packages.