libav 4:0.6.2-1ubuntu1 source package in Ubuntu

Changelog

libav (4:0.6.2-1ubuntu1) natty; urgency=low

  * Merge from debian. Remaining changes:
    - don't build against libfaad, libdirac, librtmp and libopenjpeg
      (all in universe)
    - explicitly --enable-pic on powerpc, cf. LP #654666
    - different arm configure bits that should probably better be
      merged into debian

libav (4:0.6.2-1) unstable; urgency=medium

  [ Reinhard Tartler ]
  * Imported Upstream version 0.6.2
    - include security fixes (Closes: #611495)
  * rename source package to libav
  * Switch to libav packages
  * copy in changelog entries from the 0.5 packaging branch (Closes: #616190)
  * update version numbering
  * make buildlogs verbose
  * Introduce 'libav-source', which contains the patched sources of libav
  * rename source package to libav

  [ Fabian Greffrath ]
  * Fix cp of doxy documentation fails with "Argument list too long" (Closes: #618679)
 -- Reinhard Tartler <email address hidden>   Sun, 20 Mar 2011 12:09:31 +0100

Upload details

Uploaded by:
Reinhard Tartler on 2011-03-20
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libav_0.6.2.orig.tar.gz 4.2 MiB f35d3a36d59d246635c2e8268c627c08
libav_0.6.2-1ubuntu1.diff.gz 34.8 KiB 3da13d19abf09e9bac84b498bae733c0
libav_0.6.2-1ubuntu1.dsc 2.3 KiB 36dc929c6ef39daf15c5281b20f44db4

View changes file

Binary packages built by this source

ffmpeg: No summary available for ffmpeg in ubuntu natty.

No description available for ffmpeg in ubuntu natty.

ffmpeg-dbg: Debug symbols for Libav related packages

 This package contains debug data of the Libav related shared libraries.
 .
 Most people will not need this package. Please install it to produce useful
 stacktraces to help debugging the Libav libraries.
 .
 This package is only used for transitional purposes and can be safely
 removed.

ffmpeg-doc: No summary available for ffmpeg-doc in ubuntu natty.

No description available for ffmpeg-doc in ubuntu natty.

libav-dbg: No summary available for libav-dbg in ubuntu natty.

No description available for libav-dbg in ubuntu natty.

libav-doc: Documentation of the Libav API

 This package contains the html doxygen documentation of the Libav API.
 .
 Only application developers will find this package useful.

libav-source: No summary available for libav-source in ubuntu natty.

No description available for libav-source in ubuntu natty.

libavcodec-dev: No summary available for libavcodec-dev in ubuntu natty.

No description available for libavcodec-dev in ubuntu natty.

libavcodec52: No summary available for libavcodec52 in ubuntu natty.

No description available for libavcodec52 in ubuntu natty.

libavdevice-dev: Development files for libavdevice

 This is the device handling library from Libav.
 .
 This package contains the header files and static libraries needed to
 compile applications or shared objects that use libavdevice.

libavdevice52: No summary available for libavdevice52 in ubuntu oneiric.

No description available for libavdevice52 in ubuntu oneiric.

libavfilter-dev: No summary available for libavfilter-dev in ubuntu natty.

No description available for libavfilter-dev in ubuntu natty.

libavfilter1: No summary available for libavfilter1 in ubuntu natty.

No description available for libavfilter1 in ubuntu natty.

libavformat-dev: Development files for libavformat

 This is the demuxer library from Libav. It supports most
 existing file formats (AVI, MPEG, OGG, Matroska, ASF...).
 .
 This package contains the header files and static libraries needed to
 compile applications or shared objects that use libavformat.

libavformat52: No summary available for libavformat52 in ubuntu oneiric.

No description available for libavformat52 in ubuntu oneiric.

libavutil-dev: No summary available for libavutil-dev in ubuntu natty.

No description available for libavutil-dev in ubuntu natty.

libavutil50: No summary available for libavutil50 in ubuntu oneiric.

No description available for libavutil50 in ubuntu oneiric.

libpostproc-dev: Development files for libpostproc

 This is the video postprocessing library from Libav.
 .
 This package contains the header files and static libraries needed to
 compile applications or shared objects that use libpostproc.

libpostproc51: No summary available for libpostproc51 in ubuntu oneiric.

No description available for libpostproc51 in ubuntu oneiric.

libswscale-dev: No summary available for libswscale-dev in ubuntu natty.

No description available for libswscale-dev in ubuntu natty.

libswscale0: No summary available for libswscale0 in ubuntu natty.

No description available for libswscale0 in ubuntu natty.