libavc1394 package in Ubuntu

libavc1394-0: control IEEE 1394 audio/video devices
libavc1394-dev: control IEEE 1394 audio/video devices (development files)
libavc1394-tools: control IEEE 1394 audio/video devices (utilities)

This package has 0 new bugs and 0 open questions.

Package information

Debian Multimedia Maintainers
Low Urgency
Latest upload:

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections


libavc1394 allows a program to interface with the 1394 A/V control standard.

Bug supervisor: no
Bug tracker: no
Branch: yes

libavc1394 0.5.3 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong libavc1394 series.

The Wily Werewolf (pre-release freeze)
0.5.4-2 release (main) 2015-05-04
The Vivid Vervet (current stable release)
0.5.4-2 release (main) 2014-10-23
The Trusty Tahr (supported)
0.5.4-2 release (main) 2013-10-18
The Precise Pangolin (supported)
0.5.3-1ubuntu2 release (main) 2011-12-09