libavg 1.5.4-0ubuntu2 source package in Ubuntu

Changelog

libavg (1.5.4-0ubuntu2) natty; urgency=low

  * Build arch restricted to the supported i386 and amd64 (LP: #735548)
  * STDC macros define moved from CXXFLAGS to CPPFLAGS in order to autoconf
    to set correctly the default (LP: #752924)
 -- OXullo Intersecans <email address hidden>   Wed, 06 Apr 2011 23:46:15 +0200

Upload details

Uploaded by:
OXullo Intersecans on 2011-04-08
Sponsored by:
Kees Cook
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
i386 amd64
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Natty: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libavg_1.5.4.orig.tar.gz 6.1 MiB 0faba42970ae0288b58f8501cdd0b0720161a45685d5ea3ad4a1f41280b96530
libavg_1.5.4-0ubuntu2.debian.tar.gz 9.0 KiB ecfa55f799aeaa7cee0b23953a506437197d7b89e17f3c66cdf3154fec87b8e1
libavg_1.5.4-0ubuntu2.dsc 2.2 KiB 604a9288e2a38d7d94cbda91ee8145d1c13e8224fae7d0a1b96071d090c2b6fe

Available diffs

View changes file

Binary packages built by this source

python-libavg: No summary available for python-libavg in ubuntu oneiric.

No description available for python-libavg in ubuntu oneiric.