libaxiom-java 1.2.8-3fakesync1 source package in Ubuntu

Changelog

libaxiom-java (1.2.8-3fakesync1) groovy-proposed; urgency=medium

  * Fake sync due to mismatching orig tarball.

libaxiom-java (1.2.8-3) unstable; urgency=medium

  * Team upload.
  * Ignore the dependency on xml-apis (from libjaxp1.3-java)
  * Standards-Version updated to 4.5.0
  * Switch to debhelper level 12
  * Use salsa.debian.org Vcs-* URLs
  * Use a secure watch URL

 -- Gianfranco Costamagna <email address hidden>  Wed, 29 Jul 2020 19:00:00 +0200

Upload details

Uploaded by:
Gianfranco Costamagna
Uploaded to:
Groovy
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe java
Impish release universe java
Hirsute release universe java

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libaxiom-java_1.2.8.orig.tar.gz 942.6 KiB dc9224a242791e06ddbd0f53142c2532ffb441fd8165182e55afc97749a0d0a2
libaxiom-java_1.2.8-3fakesync1.debian.tar.xz 4.8 KiB 021632140ed3cbc820593b6189d3fb1b1cddca528342b49c7518069552ff5a9f
libaxiom-java_1.2.8-3fakesync1.dsc 2.3 KiB f3022690280b54959c1661b677cb34d999f996791389c0e65c680f7903bc89cd

View changes file

Binary packages built by this source

libaxiom-java: No summary available for libaxiom-java in ubuntu groovy.

No description available for libaxiom-java in ubuntu groovy.