libbonobo 2.24.0-2 source package in Ubuntu

Changelog

libbonobo (2.24.0-2) unstable; urgency=low

  * Upload to unstable. Closes: #516025.

libbonobo (2.24.0-1) experimental; urgency=low

  * New upstream release.
    + Exits when the session bus is closed. Closes: #331000.
  * Update build-dependencies to take dbus into account.
  * Standards version is 3.8.0.
  * Recommend dbus-x11.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  20 Feb 2009 00:25:46 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-02-20
Uploaded to:
Jaunty
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libbonobo_2.24.0.orig.tar.gz 1.8 MiB 990dd7562ff74344c77260681130584c56967191744bdeb47cc61b8dd1db0da5
libbonobo_2.24.0-2.diff.gz 8.1 KiB 1ef0402cc9abf7dd5e1551714502c7614d42b59a2b96dfe92036d5f15c9e7dc4
libbonobo_2.24.0-2.dsc 1.4 KiB b23de8b22b975add8570b20613c32bfc2abc6a08c5377a559bee50927cc63550

Available diffs

View changes file

Binary packages built by this source

libbonobo2-0: No summary available for libbonobo2-0 in ubuntu jaunty.

No description available for libbonobo2-0 in ubuntu jaunty.

libbonobo2-bin: No summary available for libbonobo2-bin in ubuntu jaunty.

No description available for libbonobo2-bin in ubuntu jaunty.

libbonobo2-common: No summary available for libbonobo2-common in ubuntu jaunty.

No description available for libbonobo2-common in ubuntu jaunty.

libbonobo2-dev: No summary available for libbonobo2-dev in ubuntu jaunty.

No description available for libbonobo2-dev in ubuntu jaunty.