Ubuntu

“libbonoboui” 2.21.90-1 source package in Ubuntu

Changelog

libbonoboui (2.21.90-1) unstable; urgency=low

  * Build-dep on xauth instead of xbase-clients.
  * New upstream release from the development series, but only stable changes;
    no API change; bug fixes.
    - Build-dep on libpopt-dev.
  * Bump up Standards-Version to 3.7.3.

 -- Lo?c Minier <email address hidden>   Mon,  28 Jan 2008 17:56:50 +0000

Upload details

Uploaded by:
Loïc Minier on 2008-01-28
Uploaded to:
Hardy
Original maintainer:
Debian GNOME Maintainers
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hardy release on 2008-01-28 main libs

Downloads

File Size MD5 Checksum
libbonoboui_2.21.90.orig.tar.gz 1.2 MiB 7dfac4bbb5dcc3fe2ad1e388141debc5
libbonoboui_2.21.90-1.diff.gz 6.3 KiB 619b2e45acd072297eda36aedd43650d
libbonoboui_2.21.90-1.dsc 1.2 KiB eeb6dbbb66c1ac538a4b1e5925bec28d

Binary packages built by this source

libbonoboui2-0: The Bonobo UI library

 This package contains the Bonobo UI library.
 .
 This package is a part of GNOME2

libbonoboui2-common: The Bonobo UI library -- common files

 The Bonobo UI library
 .
 This package is a part of GNOME2

libbonoboui2-dev: The Bonobo UI library - development files

 The Bonobo UI library.
 This package includes development files for libbonoboui.
 .
 This package is a part of GNOME2