libcaca 0.99.beta13b-5 source package in Ubuntu

Changelog

libcaca (0.99.beta13b-5) unstable; urgency=low

  * debian/control:
    + Build-depend on libncursesw5-dev instead of libncurses5-dev so that the
      ncurses driver works properly with UTF-8.
    + Set policy to 3.8.0. No changes required.
    + Add a Homepage: header.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  19 Jun 2008 13:23:30 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2008-06-19
Uploaded to:
Intrepid
Original maintainer:
Sam Hocevar
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libcaca_0.99.beta13b.orig.tar.gz 927.4 KiB 6f07a636f7f8b9f6657b887b96f6c8ed28ecbfe77cfd7592a2455a492dbbc877
libcaca_0.99.beta13b-5.diff.gz 7.3 KiB b4fda93d20d0edcf75f479ed51775259f202293055e7ba2bff405f5e0ed55907
libcaca_0.99.beta13b-5.dsc 1.4 KiB 97dd66345e6651e842d9e2cf916950981646d4a367a829eb17dd574c60ad6c78

Available diffs

View changes file

Binary packages built by this source

caca-utils: No summary available for caca-utils in ubuntu intrepid.

No description available for caca-utils in ubuntu intrepid.

libcaca-dev: No summary available for libcaca-dev in ubuntu jaunty.

No description available for libcaca-dev in ubuntu jaunty.

libcaca0: No summary available for libcaca0 in ubuntu jaunty.

No description available for libcaca0 in ubuntu jaunty.

libcucul-dev: No summary available for libcucul-dev in ubuntu jaunty.

No description available for libcucul-dev in ubuntu jaunty.

libcucul0: No summary available for libcucul0 in ubuntu jaunty.

No description available for libcucul0 in ubuntu jaunty.