libcaca 0.99.beta18-1ubuntu2 source package in Ubuntu

Changelog

libcaca (0.99.beta18-1ubuntu2) saucy; urgency=low

  * 300_no_more_pdf_pain.diff: Stop crippling buildds while attempting
    to produce broken PDFs until Debian bug #716985 is fixed upstream.
  * 400-doxygen-test-shutup.diff: Stop failing for doxygen warnings.
 -- Adam Conrad <email address hidden>   Tue, 08 Oct 2013 05:53:56 -0600

Upload details

Uploaded by:
Adam Conrad on 2013-10-08
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libcaca_0.99.beta18.orig.tar.gz 1.1 MiB 77ea06633f4a6022dccd4f76c1823e167a40cb05308fc1c7ea0fa1f80f6c33a1
libcaca_0.99.beta18-1ubuntu2.debian.tar.gz 9.6 KiB 6fcf0074ec4e4c3ee5f51c026074051d9faadb862e827dfecccc123b2e3778d9
libcaca_0.99.beta18-1ubuntu2.dsc 1.5 KiB 34e8f06365e12482cd026754471e9448ff3a521ee33ca96b21547b9bf4ca128e

View changes file

Binary packages built by this source

caca-utils: No summary available for caca-utils in ubuntu saucy.

No description available for caca-utils in ubuntu saucy.

libcaca-dev: No summary available for libcaca-dev in ubuntu saucy.

No description available for libcaca-dev in ubuntu saucy.

libcaca0: colour ASCII art library

 libcaca is the Colour AsCii Art library. It provides high level functions
 for colour text drawing, simple primitives for line, polygon and ellipse
 drawing, as well as powerful image to text conversion routines.
 .
 This package contains the shared library for libcaca.