libcairo-ruby 1.8.1-1 source package in Ubuntu

Changelog

libcairo-ruby (1.8.1-1) unstable; urgency=low

  * New upstream release.
  * Drop package for Ruby 1.9.1 since the test suite doesn't pass. Closes: #565830.
 -- Lucas Nussbaum <email address hidden>   Sat, 13 Feb 2010 10:15:01 +0100

Upload details

Uploaded by:
Lucas Nussbaum on 2010-04-01
Uploaded to:
Lucid
Original maintainer:
Paul van Tilburg
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libcairo-ruby_1.8.1.orig.tar.gz 271.5 KiB a74b0cf5a56797a9ded2bb57b13b469ac688a1c6ccac0c67eb956ce6bbf2bc51
libcairo-ruby_1.8.1-1.diff.gz 3.7 KiB aa836a687ec15d1fab9c0ca2a31ae80077e4dd0fb31c22501ec660a62d7c89a8
libcairo-ruby_1.8.1-1.dsc 1.3 KiB 5cf3e4e6fde414dcd52fd6fc0a3b130397c9896388e0bc44f3cef85fc4fd2fda

Available diffs

View changes file

Binary packages built by this source

libcairo-ruby: No summary available for libcairo-ruby in ubuntu maverick.

No description available for libcairo-ruby in ubuntu maverick.

libcairo-ruby1.8: No summary available for libcairo-ruby1.8 in ubuntu maverick.

No description available for libcairo-ruby1.8 in ubuntu maverick.