libcap2 1:2.24-9 source package in Ubuntu

Changelog

libcap2 (1:2.24-9) unstable; urgency=medium

  [ Matthias Klumpp ]
  * Add udeb package for libcap2 to be used in d-i, since
    the libudev1-udeb package depends on libcap2 now.

 -- Christian Kastner <email address hidden>  Sun, 07 Jun 2015 18:38:54 +0200

Upload details

Uploaded by:
Christian Kastner
Uploaded to:
Sid
Original maintainer:
Christian Kastner
Architectures:
linux-any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libcap2_2.24-9.dsc 2.1 KiB ee94e2e3f0145eb74e9a9abc42948dadfad1178dca3b02e92756a7c8dd671b14
libcap2_2.24.orig.tar.xz 61.8 KiB 51cd1c568a2baf1e687573bd6117a94b07f33b46a05acaa50ee208792a830b79
libcap2_2.24-9.debian.tar.xz 17.3 KiB 83606c734cd3a024f8b62fc7dcd0023f12096efcdff3c1134b3685e8cc5e6321

Available diffs

No changes file available.

Binary packages built by this source

libcap-dev: POSIX 1003.1e capabilities (development)

 Libcap implements the user-space interfaces to the POSIX 1003.1e capabilities
 available in Linux kernels. These capabilities are a partitioning of the all
 powerful root privilege into a set of distinct privileges.
 .
 This package contains the development files.

libcap-dev-dbgsym: No summary available for libcap-dev-dbgsym in ubuntu wily.

No description available for libcap-dev-dbgsym in ubuntu wily.

libcap2: No summary available for libcap2 in ubuntu wily.

No description available for libcap2 in ubuntu wily.

libcap2-bin: No summary available for libcap2-bin in ubuntu wily.

No description available for libcap2-bin in ubuntu wily.

libcap2-bin-dbgsym: No summary available for libcap2-bin-dbgsym in ubuntu wily.

No description available for libcap2-bin-dbgsym in ubuntu wily.

libcap2-dbg: No summary available for libcap2-dbg in ubuntu wily.

No description available for libcap2-dbg in ubuntu wily.

libcap2-dbgsym: No summary available for libcap2-dbgsym in ubuntu wily.

No description available for libcap2-dbgsym in ubuntu wily.

libcap2-udeb: No summary available for libcap2-udeb in ubuntu wily.

No description available for libcap2-udeb in ubuntu wily.

libcap2-udeb-dbgsym: debug symbols for package libcap2-udeb

 Libcap implements the user-space interfaces to the POSIX 1003.1e capabilities
 available in Linux kernels. These capabilities are a partitioning of the all
 powerful root privilege into a set of distinct privileges.
 .
 This is a minimal version, only for use in the installation system.

libpam-cap: No summary available for libpam-cap in ubuntu wily.

No description available for libpam-cap in ubuntu wily.

libpam-cap-dbgsym: No summary available for libpam-cap-dbgsym in ubuntu wily.

No description available for libpam-cap-dbgsym in ubuntu wily.