libcatmandu-perl 1.2011-1 source package in Ubuntu

Changelog

libcatmandu-perl (1.2011-1) unstable; urgency=medium

  [ upstream ]
  * new release(s)

  [ Jonas Smedegaard ]
  * watch: rewrite usage comment
  * use debhelper compatibility level 12 (not 9);
    build-depend on debhelper-compat (not debhelper)
  * copyright: update coverage
  * relax to build-depend unversioned on perl:
    needed version of libtest-simple-perl satisfied by perl
    even in oldstable
  * (build-)depend on libuuid-tiny-perl
    (not libdata-uuid-perl);
    (build-)depend on libclass-method-modifiers-perl
    libhttp-message-perl libpackage-stash-perl librole-tiny-perl;
    build-depend on libcapture-tiny-perl
  * declare compliance with Debian Policy 4.5.0

 -- Jonas Smedegaard <email address hidden>  Thu, 02 Apr 2020 11:10:25 +0200

Upload details

Uploaded by:
Debian Perl Group
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libcatmandu-perl_1.2011-1.dsc 3.1 KiB 9edc037bf3d7c3de6e7e9d118ed87b55e31219485c9e0e99035ca709b92720b3
libcatmandu-perl_1.2011.orig.tar.gz 812.6 KiB 69e97336feab430c56d72680bc5a0b70f70f45d3da180c63c816dec8202e942b
libcatmandu-perl_1.2011-1.debian.tar.xz 17.8 KiB 22d826b44e3217dd9bbbc36721ccd468eb8df81aa5b636529a33c83b533250cf

Available diffs

No changes file available.

Binary packages built by this source

libcatmandu-perl: metadata toolkit

 Catmandu provides a suite of Perl modules
 to ease the import, storage, retrieval, export
 and transformation of metadata records.
 .
 Combine Catmandu modules
 with web application frameworks such as PSGI/Plack,
 document stores such as MongoDB or CouchDB
 and full text indexes as ElasticSearch or Solr
 to create a rapid development environment
 for digital library services
 such as institutional repositories and search engines.
 .
 Use of the debug option
 requires the packages liblog-any-adapter-log4perl-perl
 and liblog-log4perl-perl.