There are currently no open bugs.

"libcgi-application-perl" versions published in Ubuntu

Focal (4.61-1): universe/perl
Eoan (4.61-1): universe/perl
Disco (4.61-1): universe/perl
Bionic (4.50-4): universe/perl
Xenial (4.50-4): universe/perl
Trusty (4.50-2): universe/perl
Precise (4.50-1): universe/perl