Change log for libcgi-application-plugin-dbh-perl package in Ubuntu

14 of 4 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Obsolete in eoan-release on 2020-12-29
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
libcgi-application-plugin-dbh-perl (4.04-2) unstable; urgency=medium

  * Team upload

  [ gregor herrmann ]
  * debian/control: remove Nicholas Bamber from Uploaders on request of
    the MIA team.
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Damyan Ivanov ]
  * Mark package as autopkg-testable
  * Claim conformance with policy 3.9.7

 -- Damyan Ivanov <email address hidden>  Sun, 21 Feb 2016 19:04:45 +0000

Available diffs

Superseded in yakkety-release on 2016-04-28
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-11-27
Deleted in trusty-proposed (Reason: moved to release)
libcgi-application-plugin-dbh-perl (4.04-1) unstable; urgency=low


  * Import Upstream version 4.03, 4.04
  * Update upstream copyright (year and email address)
  * Drop build-dependencies on Module::Build and Test::Pod; add (bump)
    Test::More 1.001002
  * Declare compliance with Debian Policy 3.9.5

 -- Florian Schlichting <email address hidden>  Tue, 26 Nov 2013 21:14:20 +0100

Available diffs

Superseded in trusty-release on 2013-11-27
Deleted in trusty-proposed on 2013-11-28 (Reason: moved to release)
libcgi-application-plugin-dbh-perl (4.01-1) unstable; urgency=low


  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ Florian Schlichting ]
  * Import Upstream version 4.01
  * Update upstream copyright statement
  * Add build-dependencies on Module::Build 0.40 and Test::MockObject
    1.20120301, wrapping dependencies
  * Declare compliance with Debian Policy 3.9.4
  * Add myself to uploaders and copyright

 -- Florian Schlichting <email address hidden>  Sat, 05 Oct 2013 22:44:16 +0200

Available diffs

Superseded in trusty-release on 2013-10-22
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
libcgi-application-plugin-dbh-perl (4.00-1) unstable; urgency=low

  * Split out from libcgi-application-basic-plugin-bundle-perl (Closes: #630886)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  28 Jun 2011 10:28:15 +0000
14 of 4 results