libcgi-compile-perl 0.25-1 source package in Ubuntu

Changelog

libcgi-compile-perl (0.25-1) unstable; urgency=medium

  * Import upstream version 0.25.
  * Set Rules-Requires-Root: no.
  * Bump debhelper-compat to 13.

 -- gregor herrmann <email address hidden>  Tue, 04 Aug 2020 02:50:36 +0200

Upload details

Uploaded by:
Debian Perl Group on 2020-08-04
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe perl
Groovy release on 2020-09-04 universe perl

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libcgi-compile-perl_0.25-1.dsc 2.6 KiB 0345d2395f80b597ecaf2a46ea4bbf4eb095ff0904602975eafc4efc4331f015
libcgi-compile-perl_0.25.orig.tar.gz 22.0 KiB f44b74eedfbd1eb8f0f9688f9ddae15422e5fa48ae78be21b0afcb9e32490ea5
libcgi-compile-perl_0.25-1.debian.tar.xz 2.7 KiB d319b3e2694ffe0475619cec625379846808546414e493c1fd63cd5ba0472d40

Available diffs

No changes file available.

Binary packages built by this source

libcgi-compile-perl: module for compiling .cgi scripts to a code reference

 CGI::Compile is an utility to compile CGI scripts into a code reference that
 can run many times on its own namespace, as long as the script is ready to
 run on a persistent environment.
 .
 NOTE: for best results, load CGI::Compile before any modules used by your
 CGIs.
 .
 Combined with CGI::Emulate::PSGI, your CGI script can be turned into a
 persistent PSGI application.