libcgi-pm-perl 4.44-1 source package in Ubuntu

Changelog

libcgi-pm-perl (4.44-1) unstable; urgency=medium

  [ Laurent Baillet ]
  * fix lintian file-contains-trailing-whitespace warning

  [ gregor herrmann ]
  * Import upstream version 4.44.
  * Update upstream license.
  * Update years of packaging copyright.
  * Annotate test-only build dependencies with <!nocheck>.
  * Declare compliance with Debian Policy 4.4.0.
  * Update ancient versioned Recommends/Breaks.
  * Bump debhelper-compat to 12.
  * debian/watch: use uscan version 4.
  * Remove trailing whitespace from debian/*.

 -- gregor herrmann <email address hidden>  Wed, 17 Jul 2019 12:15:10 -0300

Upload details

Uploaded by:
Debian Perl Group on 2019-07-18
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-21 main perl

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libcgi-pm-perl_4.44-1.dsc 2.3 KiB 85a8b14f961a19af850edda32496f41a38bcae933e49c8042a525ab0323fe820
libcgi-pm-perl_4.44.orig.tar.gz 200.0 KiB 12435fb7ebd3585c47b6d60ee4f5c7d6a7c114a2827d2b5acf3d62aa9fcf1208
libcgi-pm-perl_4.44-1.debian.tar.xz 9.9 KiB 6ea0ef49d7f0760a9937db133bf22a4622e4afbff3a766e8c081be8e55457cc4

Available diffs

No changes file available.

Binary packages built by this source

libcgi-pm-perl: module for Common Gateway Interface applications

 CGI.pm is a Perl module that provides classes useful for creating Web forms
 and for parsing their contents. It defines CGI objects, entities that contain
 the values of the current query string and other state variables.