libclass-base-perl 0.09-1 source package in Ubuntu

Changelog

libclass-base-perl (0.09-1) unstable; urgency=medium

  * Remove Fabrizio Regalli from Uploaders. Thanks for your work!
  * Import upstream version 0.09.
  * Update debian/upstream/metadata.
  * Update years of upstream and packaging copyright.
  * Declare compliance with Debian Policy 4.1.3.
  * Bump debhelper compatibility level to 10.
  * Drop 0001-spelling-error-in-manpage.patch, merged upstream.
  * Add (build) dependency on libclone-perl.

 -- gregor herrmann <email address hidden>  Fri, 12 Jan 2018 19:15:00 +0100

Upload details

Uploaded by:
Debian Perl Group on 2018-01-12
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-01-26 universe perl

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libclass-base-perl_0.09-1.dsc 2.2 KiB e4e21e7a9d3b38b55d6113f94ebce5f842e9bdee10f68ba5f41c1f329af5d215
libclass-base-perl_0.09.orig.tar.gz 32.8 KiB e1a5bdde52505802664a9108a515c9e8e502cb7229a49de94f4081b1b2aeed84
libclass-base-perl_0.09-1.debian.tar.xz 2.6 KiB f56463d7f6112592ceb346c2d41f46ed44cb71cd01a028495275eff30eb2a5c7

Available diffs

No changes file available.

Binary packages built by this source

libclass-base-perl: useful base class for deriving other modules

 Class::Base implements a simple base class from which other modules
 can be derived, thereby inheriting a number of useful methods such as
 new(), init(), params(), clone(), error() and debug().