There are currently no open bugs.

"libclass-handle-perl" versions published in Ubuntu

Wily (1.07-2): universe/perl
Vivid (1.07-2): universe/perl
Trusty (1.07-2): universe/perl
Precise (1.07-2): universe/perl