libcloud 0.5.0-1.1~build0.12.04.1 source package in Ubuntu

Changelog

libcloud (0.5.0-1.1~build0.12.04.1) precise-security; urgency=low

  * fake sync from Debian

libcloud (0.5.0-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * [SECURITY] Fix "CVE-2012-3446: MITM vulnerability in TLS/SSL certificates
    verification": add patch
    0001-Fix-hostname-validation-in-the-SSL-verification-code.patch
    taken from upstream git.
    (Closes: #683927)
 -- Jamie Strandboge <email address hidden>   Wed, 22 Aug 2012 16:09:10 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2012-08-22
Uploaded to:
Precise
Original maintainer:
Debian Python Modules Team
Component:
main
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2012-08-23 universe python
Precise security on 2012-08-22 universe python

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
libcloud_0.5.0.orig.tar.bz2 167.8 KiB 197ae0cd0a762e1987f21adc8848d912
libcloud_0.5.0-1.1~build0.12.04.1.debian.tar.gz 3.9 KiB 1a464b0a948a9e33b4872203f1c4713f
libcloud_0.5.0-1.1~build0.12.04.1.dsc 1.9 KiB aa7459574361af8f1cc5c662d79ca3e1

View changes file

Binary packages built by this source

python-libcloud: unified Python interface into the cloud

 libcloud is a pure Python client library for interacting with many of
 the popular cloud server providers. It was created to make it easy for
 developers to build products that work between any of the services that
 it supports.
 .
 libcloud was originally created by the folks over at Cloudkick, but has
 since grown into an independent free software project licensed under
 the Apache License (2.0).