Ubuntu

Bugs : libclutter-perl in Ubuntu

There are currently no open bugs.

"libclutter-perl" versions published in Ubuntu

Trusty (1.110-1): universe/perl
Saucy (1.110-1): universe/perl
Quantal (1.110-1): universe/perl
Lucid (1.002-1): universe/perl