Change log for libcommons-logging-java package in Ubuntu

125 of 25 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-26
Deleted in bionic-proposed (Reason: moved to release)
libcommons-logging-java (1.2-2) unstable; urgency=medium

  * Build with the DH sequencer instead of CDBS
  * Removed 01_target13_BuildXml.patch
  * Removed Niels Thykier from the uploaders (Closes: #770575)
  * Moved the package to Git
  * Standards-Version updated to 4.1.3
  * Switch to debhelper level 10
  * Use a secure URL in debian/watch

 -- Emmanuel Bourg <email address hidden>  Fri, 12 Jan 2018 11:55:00 +0100
Superseded in bionic-release on 2018-01-26
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-08
Superseded in xenial-release on 2016-04-08
Deleted in xenial-proposed (Reason: moved to release)
libcommons-logging-java (1.2-1+build1) xenial; urgency=medium

  * Revert Ubuntu delta as we now moved to tomcat8. (LP: #1539903)

 -- Martin Pitt <email address hidden>  Mon, 22 Feb 2016 15:09:18 +0100

Available diffs

Superseded in xenial-release on 2016-02-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-22 (Reason: moved to release)
libcommons-logging-java (1.2-1ubuntu1) utopic; urgency=medium

  * Switch back to using libservlet3.0-java to avoid switch from
    tomcat7->tomcat8 in Ubuntu main and associated Maven MIR.
 -- James Page <email address hidden>   Mon, 11 Aug 2014 15:42:08 +0100
Superseded in utopic-proposed on 2014-08-11
libcommons-logging-java (1.2-1) unstable; urgency=medium


  * New upstream release.
  * Refreshed the patches
  * debian/control:
    - Build depend on libservlet3.1-java instead of libservlet3.0-java
    - Standards-Version updated to 3.9.5 (no changes)
    - Use canonical URLs for the Vcs-* fields
    - Removed the suggested dependency on libservlet3.0-java
  * Switch to debhelper level 9
  * debian/rules:
    - Use XZ compression for the upstream tarball built by get-orig-source
    - Install the upstream changelog

 -- Emmanuel Bourg <email address hidden>  Mon, 14 Jul 2014 23:11:17 +0200
Superseded in utopic-release on 2014-08-11
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
libcommons-logging-java (1.1.3-1) unstable; urgency=low


  * New upstream release.
  * Refreshed the patches

 -- Emmanuel Bourg <email address hidden>  Tue, 21 May 2013 22:18:11 +0200
Superseded in saucy-release on 2013-05-26
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
libcommons-logging-java (1.1.1-9ubuntu1) quantal; urgency=low

  * Transition libservlet2.5-java -> libservlet3.0-java (LP: #1023405).
 -- James Page <email address hidden>   Thu, 12 Jul 2012 15:28:07 +0100

Available diffs

Superseded in quantal-release on 2012-07-12
libcommons-logging-java (1.1.1-9build1) quantal; urgency=low

  * No-change rebuild with openjdk-7 as default-jdk.
 -- James Page <email address hidden>   Fri, 18 May 2012 11:42:34 +0100
Superseded in quantal-release on 2012-05-18
Published in precise-release on 2012-01-27
libcommons-logging-java (1.1.1-9) unstable; urgency=low


  * Team upload.
  * Drop dependencies on Java runtimes since its a library.
  * Updated Standards-Version to 3.9.2: no changes needed.
  * Remove Michael Koch from Uploaders. (Closes: #654059).
  * Fix typo in package's description. (Closes: #633997).
  * Improve Maven metadata:
    - Build-Depends and Depends on libcommons-parent-java.
    - Don't use --no-parent for mh_installjar.
    - Fix groupId of Avalon.

 -- Damien Raude-Morvan <email address hidden>  Sat, 07 Jan 2012 01:51:59 +0100

Available diffs

Superseded in precise-release on 2012-01-27
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
libcommons-logging-java (1.1.1-8) unstable; urgency=low

  * Team upload
  * Non-maintainer upload.
  * Add POM file for commons-api. (Closes: #581853)
  * Remove Arnaud from Uploaders list.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  27 May 2010 09:25:37 +0100

Available diffs

Superseded in maverick-release on 2010-05-27
Obsolete in lucid-release on 2016-10-26
libcommons-logging-java (1.1.1-7) unstable; urgency=low

  [ Onkar Shinde ]
  * Replace build/runtime dep liblogkit-java with libexcalibur-logkit-java.
    Adjust DEB_JARS in rules file and properties in ant.properties accordingly.
  * Add build dependency libavalon-framework-java.
  * Update standards version to 3.8.4.
  * debian/patches/06_classpath_manifest.patch
    - Add a 'Class-Path' entry in MANIFEST.MF file with a list of appropriate
      jar files.

  [ Kumar Appaiah ]
  * Remove myself from Uploaders.
 -- Onkar Shinde <email address hidden>   Fri,  26 Mar 2010 16:53:14 +0000

Available diffs

Superseded in lucid-release on 2010-03-26
libcommons-logging-java (1.1.1-6) unstable; urgency=low

  * Added myself to uploaders.
  * Imported patch from Fedora to add OSGi metadata. (Closes: #558183)
  * Converted source to 3.0 (quilt).
  * Made debian/rules respect errors in the clean target.
  * Added descriptions to some patches.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  18 Dec 2009 17:42:37 +0000

Available diffs

Superseded in lucid-release on 2009-12-18
Obsolete in karmic-release on 2013-03-04
libcommons-logging-java (1.1.1-5) unstable; urgency=low

  * Build-Depends on libservlet2.5-java instead of libservlet2.3-java.
  * Remove Suggests on libservlet2.3-java and libservlet2.4-java.
  * Build-Depends on debhelper >= 7.
  * Updated Standards-Version to 3.8.3.

Available diffs

Superseded in karmic-release on 2009-10-19
libcommons-logging-java (1.1.1-3) unstable; urgency=low

  * Move libservlet2.3-java from Depends to Suggests (Closes: #526043)
  * Change section to java

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  08 May 2009 21:08:23 +0100

Available diffs

Superseded in karmic-release on 2009-05-08
Obsolete in jaunty-release on 2013-02-28
libcommons-logging-java (1.1.1-2) unstable; urgency=low

  [ Matthias Klose ]
  * (Build-)depend on default-jre/-jdk.

  [ Varun Hiremath ]
  * Split out api docs into a separate -doc package (Closes: #506364)
  * Update Vcs headers
  * Bump Standards-Version to 3.8.0
  * Remove full text of the Apache-2 license from debian/copyright

 -- Matthias Klose <email address hidden>   Tue,  23 Dec 2008 19:04:55 +0000

Available diffs

Superseded in jaunty-release on 2008-12-23
Obsolete in intrepid-release on 2013-02-20
libcommons-logging-java (1.1.1-1ubuntu3) intrepid; urgency=low

  * Fix typo in dependency.

 -- Matthias Klose <email address hidden>   Wed, 30 Jul 2008 18:06:48 +0200

Available diffs

Superseded in intrepid-release on 2008-07-30
libcommons-logging-java (1.1.1-1ubuntu2) intrepid; urgency=low

  * (Build-)depend on default-jre/-jdk.

 -- Matthias Klose <email address hidden>   Wed, 30 Jul 2008 16:01:11 +0000

Available diffs

Superseded in intrepid-release on 2008-07-30
libcommons-logging-java (1.1.1-1ubuntu1) intrepid; urgency=low

  * Synchronize with Debian. Remaining ubuntu changes:
    - Drop build dependency libavalon-framework-java, since it is in
      universe.

Superseded in intrepid-release on 2008-05-07
Obsolete in hardy-release on 2015-04-24
libcommons-logging-java (1.1-1ubuntu1) hardy; urgency=low

   * Synchronize with Debian. Remaining ubuntu changes:
     - Drop build dependency libavalon-framework-java, since it is in
       multiverse.

Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
libcommons-logging-java (1.0.4-6ubuntu1) gutsy; urgency=low

  * Drop build dependency libavalon-framework-java, since it is in multiverse.
    Avalon logging was not enabled in Feisty either, so this is not a
    regression.

 -- Martin Pitt <email address hidden>   Mon, 24 Sep 2007 08:44:14 +0200
Superseded in gutsy-release on 2007-09-24
libcommons-logging-java (1.0.4-6) unstable; urgency=low

  * Use java-gcj-compat instead of kaffe.
  * Moved Build-Depends-Indep to Build-Depends.
  * Removed Wolfgang and added myself to Uploaders.
  * Updated Standards-Version.

 -- Martin Pitt <email address hidden>   Mon,  18 Jun 2007 07:32:48 +0100
Superseded in gutsy-release on 2007-06-18
Obsolete in feisty-release on 2009-08-20
libcommons-logging-java (1.0.4-5ubuntu2) feisty; urgency=low

  * debian/control: Update maintainer fields according to debian-
    maintainer-field spec.

 -- Martin Pitt <email address hidden>   Mon, 26 Feb 2007 08:50:11 +0000
Superseded in feisty-release on 2007-02-26
Obsolete in edgy-release on 2008-06-19
libcommons-logging-java (1.0.4-5ubuntu1) edgy; urgency=low

  * Resync with debian

 -- Tollef Fog Heen <email address hidden>   Tue,  4 Jul 2006 16:02:13 +0200
Superseded in edgy-release on 2006-07-04
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
libcommons-logging-java (1.0.4-3ubuntu1) dapper; urgency=low


  * Resync with debian 

 -- Charles Majola <email address hidden>  Mon, 28 Nov 2005 13:12:04 +0000
Obsolete in breezy-release on 2008-03-25
libcommons-logging-java (1.0.4-2ubuntu4) breezy; urgency=low


  * Build depend on java-gcj-compat-dev, depend on java-gcj-compat.

 -- Matthias Klose <email address hidden>  Wed, 29 Jun 2005 15:42:22 +0200
Obsolete in hoary-release on 2008-03-19
libcommons-logging-java (1.0.4-2) unstable; urgency=low


  * rebuild with -source 1.3 option to keep compatibility for j2sdk1.3.

 -- Takashi Okamoto <email address hidden>  Fri,  6 Aug 2004 23:32:14 +0900
125 of 25 results