Change log for libcompface package in Ubuntu

15 of 5 results
Published in jammy-release
Published in impish-release
Published in hirsute-release
Published in groovy-release
Published in focal-release
Obsolete in eoan-release
Obsolete in disco-release
Obsolete in cosmic-release
Published in bionic-release
Deleted in bionic-proposed (Reason: moved to release)
libcompface (1:1.5.2-5build1) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:32:00 +0000

Available diffs

Superseded in bionic-release
Obsolete in artful-release
Obsolete in zesty-release
Obsolete in yakkety-release
Published in xenial-release
Obsolete in wily-release
Obsolete in vivid-release
Obsolete in utopic-release
Published in trusty-release
Obsolete in saucy-release
Obsolete in raring-release
Obsolete in quantal-release
Published in precise-release
Obsolete in oneiric-release
Obsolete in natty-release
Obsolete in maverick-release
Obsolete in lucid-release
libcompface (1:1.5.2-5) unstable; urgency=high

  * Fixed bufferoverflow when reading xbm files (closes: #534973)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 06:04:34 +0000

Available diffs

Superseded in lucid-release
Obsolete in karmic-release
Obsolete in jaunty-release
Obsolete in intrepid-release
Obsolete in hardy-release
Obsolete in gutsy-release
Obsolete in feisty-release
libcompface (1:1.5.2-4) unstable; urgency=low

  * Converted from debmake to debhelper (closes: #372969)
  * Changed $(PWD) to $(CURDIR) to build under sudo (closes: #399390)

 -- Michael Bienia <email address hidden>   Fri,  08 Dec 2006 10:55:21 +0000
Superseded in feisty-release
Obsolete in edgy-release
Superseded in edgy-release
libcompface (1:1.5.2-3ubuntu1) edgy; urgency=low

  * Synchronize to Debian unstable. No Ubuntu specific changes any more.
  * debian/rules: replace '$(PWD)' with '.' to fix FTBFS; this doesn't happen
    in Debian for some strange reason.

Superseded in edgy-release
Obsolete in dapper-release
Superseded in dapper-release
Obsolete in breezy-release
Obsolete in hoary-release
Obsolete in warty-release
libcompface (1989.11.11-24ubuntu1) warty; urgency=low


  * debian/rules: replace 'shared' and 'static' directories with
    'build-shared' and 'build-static' to avoid timing race with make on
    very fast machines.

 -- James Troup <email address hidden>  Wed, 28 Jul 2004 23:52:39 +0100
15 of 5 results