Ubuntu

Change log for “libcompizconfig” package in Ubuntu

170 of 70 results
Deleted in quantal-release on 2012-06-30 (Reason: Superseded by compiz)
libcompizconfig (0.9.7.0~bzr428-0ubuntu7) quantal; urgency=low

  * debian/control:
    - transition to new boost
 -- Didier Roche <email address hidden>   Thu, 31 May 2012 10:04:35 +0200
Superseded in quantal-release on 2012-05-31
Published in precise-release on 2012-03-23
Deleted in precise-proposed (Reason: moved to release)
libcompizconfig (0.9.7.0~bzr428-0ubuntu6) precise-proposed; urgency=low

  * debian/control:
    - bump compiz-dev build-dep for ABI break
 -- Didier Roche <email address hidden>   Tue, 20 Mar 2012 16:00:19 +0100
Superseded in precise-release on 2012-03-23
libcompizconfig (0.9.7.0~bzr428-0ubuntu4) precise; urgency=low

  * debian/control:
    - bump compiz-dev build-dep for ABI break
 -- Didier Roche <email address hidden>   Mon, 12 Mar 2012 10:24:49 +0100
Superseded in precise-release on 2012-03-12
libcompizconfig (0.9.7.0~bzr428-0ubuntu3) precise; urgency=low

  * debian/patches/02_primary_is_ctrl.patch:
    - teach to compiz that gtk "primary" is control to enable
      picking right keys from ccsm and g-c-c
 -- Didier Roche <email address hidden>   Tue, 21 Feb 2012 15:47:36 +0100
Superseded in precise-release on 2012-02-21
libcompizconfig (0.9.7.0~bzr428-0ubuntu2) precise; urgency=low

  * debian/control:
    - build-dep on latest compiz-dev (ABI breakage)
 -- Didier Roche <email address hidden>   Thu, 16 Feb 2012 15:12:59 +0100
Superseded in precise-release on 2012-02-16
libcompizconfig (0.9.7.0~bzr428-0ubuntu1) precise; urgency=low

  * New upstream snapshot
  * debian/control:
    - build-dep on latest compiz-dev (ABI break)
  * debian/rules:
    - pick new abiversion file
  * debian/patches/fix_configuration_upgrade.patch,
    debian/patches/use_gconf_still.patch:
    - remove, in upstream tarball
  * debian/patches/01_add_unity_profile.patch:
    - readded as was previously in upstream tarball, but reverted
 -- Didier Roche <email address hidden>   Mon, 13 Feb 2012 15:30:01 +0100
Superseded in precise-release on 2012-02-13
Published in oneiric-release on 2011-09-14
libcompizconfig (0.9.5.94-0ubuntu2) oneiric; urgency=low

  * debian/patches/fix_configuration_upgrade.patch:
    - fix to enable configuration upgrade
      (this is mandatory for LP: #838075)
 -- Didier Roche <email address hidden>   Wed, 14 Sep 2011 16:55:45 +0200
Superseded in oneiric-release on 2011-09-14
libcompizconfig (0.9.5.94-0ubuntu1) oneiric; urgency=low

  * New upstream release
  * debian/control:
    - build-dep on latest version of compiz-dev (ABI break)
 -- Didier Roche <email address hidden>   Mon, 12 Sep 2011 08:10:10 +0200
Superseded in oneiric-release on 2011-09-12
libcompizconfig (0.9.5.92-0ubuntu2) oneiric; urgency=low

  * debian/control:
    - compizconfig-backend-gconf doesn't have an epoch, use correct version
 -- Sebastien Bacher <email address hidden>   Tue, 23 Aug 2011 23:19:12 +0200
Superseded in oneiric-release on 2011-08-23
libcompizconfig (0.9.5.92-0ubuntu1) oneiric; urgency=low

  * debian/control:
    - breaks on compizconfig-backend-gconf (<< 1:0.9.5.92)
    - updated compiz requirement to the current version for gsettings options
  * debian/patches/use_gconf_still.patch:
    - use gconf instead of gsettings for Oneiric
  * debian/rules:
    - build without gsettings for oneiric

  [ Didier Roche ]
  * New upstream release
  * Remove debian/patches/01_add_transitionning.patch
  * debian/patches/02_add_unity_profile.patch:
    - integrated in upstream tarball
 -- Sebastien Bacher <email address hidden>   Tue, 23 Aug 2011 19:39:32 +0200
Superseded in oneiric-release on 2011-08-23
libcompizconfig (0.9.5.0-0ubuntu2) oneiric; urgency=low

  * debian/control:
    - transition to boost 1.46
    - build-dep on latest compiz-dev for boost transition
 -- Didier Roche <email address hidden>   Wed, 10 Aug 2011 11:54:12 +0200
Superseded in oneiric-release on 2011-08-10
libcompizconfig (0.9.5.0-0ubuntu1) oneiric; urgency=low

  * New upstream release
  * Refresh debian/patches/01_add_transitionning.patch
  * debian/control:
    - dep on latest compiz-dev
 -- Didier Roche <email address hidden>   Tue, 19 Jul 2011 08:01:05 +0200
Superseded in oneiric-release on 2011-07-19
libcompizconfig (0.9.4-0ubuntu3) oneiric; urgency=low

  * rebuild for taking the new libprotobuf ABI version and drop
    libprotobuf6 from the CD
 -- Didier Roche <email address hidden>   Fri, 10 Jun 2011 17:12:15 +0200

Available diffs

Superseded in oneiric-release on 2011-06-10
Obsolete in natty-release on 2013-06-04
libcompizconfig (0.9.4-0ubuntu2) natty; urgency=low

  * debian/control:
    - bump dep for ABI break in compiz
 -- Didier Roche <email address hidden>   Tue, 22 Mar 2011 21:46:31 +0100

Available diffs

Superseded in natty-release on 2011-03-22
libcompizconfig (0.9.4-0ubuntu1) natty; urgency=low

  * New upstream release
  * debian/control:
    - bump dep for ABI break in compiz
 -- Didier Roche <email address hidden>   Thu, 24 Feb 2011 12:18:21 +0100
Superseded in natty-release on 2011-02-24
libcompizconfig (0.9.2.1git101125-0ubuntu5) natty; urgency=low

  * debian/control:
    - Rebuild for ABI break in compiz
 -- Didier Roche <email address hidden>   Thu, 27 Jan 2011 13:14:47 +0100
Superseded in natty-release on 2011-01-27
libcompizconfig (0.9.2.1git101125-0ubuntu4) natty; urgency=low

  * debian/control:
    - Rebuild for ABI break in compiz
 -- Didier Roche <email address hidden>   Fri, 14 Jan 2011 00:26:50 +0100
Superseded in natty-release on 2011-01-14
libcompizconfig (0.9.2.1git101125-0ubuntu3) natty; urgency=low

  * debian/control:
    - Rebuild for ABI break in compiz and ajust build-dep/breaks
 -- Didier Roche <email address hidden>   Mon, 13 Dec 2010 13:30:03 +0100
Superseded in natty-release on 2010-12-13
libcompizconfig (0.9.2.1git101125-0ubuntu2) natty; urgency=low

  * debian/patches/01_add_transitionning.patch:
    - fix some crashes due to glib not initiated
  * debian/control:
    - ensure rebuilding against latest compiz-dev to build with -g -O2
 -- Didier Roche <email address hidden>   Mon, 29 Nov 2010 12:27:10 +0100
Superseded in natty-release on 2010-11-29
libcompizconfig (0.9.2.1git101125-0ubuntu1) natty; urgency=low

  * New upstream snapshot
  * debian/patches/02_add_unity_profile.patch:
    - add the unity profile
  * debian/libcompizconfig0.install:
    - removed ccp gconf schema, empty, not used
  * removed debian/patches/01_get_global_config.patch:
    - upstreamed
  * add debian/patches/01_add_transtionning.patch:
    - transition the ini backend to old settings (0.8) to new one (0.9)
  * debian/control:
    - build on latest compiz-dev to not get the unused gconf schema
  * debian/libcompizconfig0.install:
    - install cpp gconf schemas
 -- Didier Roche <email address hidden>   Fri, 26 Nov 2010 20:31:25 +0100
Superseded in natty-release on 2010-11-26
libcompizconfig (0.9.2.1-0ubuntu3) natty; urgency=low

  * debian/patches/01_get_global_config.patch:
    - don't ignore global configuration file because of invalid path
      (LP: #676958)
  * debian/compizconfig/config, debian/libcompizconfig0.install:
    - ship rather upstream file.
  * add debian/patches/series (wasn't present in the transition)
  * removed debian/patches/04_fix_ini_fallback.patch as it's dealt upstream
 -- Didier Roche <email address hidden>   Thu, 18 Nov 2010 14:29:28 +0100
Superseded in natty-release on 2010-11-18
libcompizconfig (0.9.2.1-0ubuntu2) natty; urgency=low

  * debian/control:
    - bump to new build-dep version (ABI change)
 -- Didier Roche <email address hidden>   Thu, 11 Nov 2010 18:22:10 +0100
Superseded in natty-release on 2010-11-11
libcompizconfig (0.9.2.1-0ubuntu1) natty; urgency=low

  [ Travis Watkins ]
  * debian/source/format:
    - update to 3.0 (quilt) format
  * debian/control, debian/rules:
    - updated to new debhelper format
  * debian/patches/04_fix_ini_fallback.patch:
    - deleted, applied upstream
  * debian/libcompizconfig0-dev.install:
    - don't ship .a

  [ Didier Roche ]
  * New upstream release
  * debian/control:
    - bump compiz build-dep and breaks
    - adding missing build-dep as well
    - cleanage and sanity for reducing lintian warnings
    - build-dep on cmake
  * debian/libcompizconfig0.install:
    - remove global.xml commented for ages
    - install the gconf schema file
  * debian/rules:
    - ensure we ship every files
    - force copying to cmake install dir. Don't use findcompiz_install which is
      broken upstream when using DESTDIR and COMPIZ_DESTDIR
    - add some switch to build in package mode and not in debug mode
  * debian/libcompizconfig0-dev.install:
    - install cmake files
    - ship FindCompizConfig.cmake which isn't installed upstream
 -- Didier Roche <email address hidden>   Tue, 09 Nov 2010 18:08:09 +0100

Available diffs

Superseded in natty-release on 2010-11-09
Obsolete in maverick-release on 2013-03-05
libcompizconfig (0.8.4-0ubuntu3) maverick; urgency=low

  * Rebuild against compiz 0.8.6
  * debian/control:
    - Update compiz-core versions
    - Fix Bzr link
 -- Robert Ancell <email address hidden>   Tue, 27 Jul 2010 18:25:34 +0200

Available diffs

Superseded in maverick-release on 2010-07-29
Published in lucid-release on 2010-02-17
libcompizconfig (0.8.4-0ubuntu2) lucid; urgency=low

  * No-change rebuild for libprotobuf3 -> libprotobuf4^W5 transition.
 -- Steve Kowalik <email address hidden>   Wed, 17 Feb 2010 16:54:03 +1100

Available diffs

Superseded in lucid-release on 2010-02-17
Obsolete in karmic-release on 2013-03-04
libcompizconfig (0.8.4-0ubuntu1) karmic; urgency=low

  * new upstream release:
    - crash in 'std::logic_error' (LP: #414535)
  * debian/watch:
    - added watch file

 -- Travis Watkins <email address hidden>   Wed, 14 Oct 2009 17:09:43 -0500
Superseded in karmic-release on 2009-10-15
libcompizconfig (0.8.3+git20090901-0ubuntu1) karmic; urgency=low

  * Pre-Version of the upcomming 0.8.4 bugfix release

 -- Michael Vogt <email address hidden>   Mon, 14 Sep 2009 09:43:32 +0200
Superseded in karmic-release on 2009-09-14
libcompizconfig (0.8.2-0ubuntu2) karmic; urgency=low

  * depend on compiz-core-abiversion-${coreabiversion}
    (thanks to Loic)

 -- Michael Vogt <email address hidden>   Thu, 30 Apr 2009 16:00:11 +0200

Available diffs

Superseded in karmic-release on 2009-04-30
Obsolete in jaunty-release on 2013-02-28
libcompizconfig (0.8.2-0ubuntu1) jaunty; urgency=low

  * new upstream release
  * build with libprotobuf-dev, protobuf-compiler for faster startup
  * debian/patches/01_default_options.patch:
    - disabled, the global metadata file is gone now, the
      settings need to go as individual patches into the plugins

 -- Michael Vogt <email address hidden>   Mon, 09 Mar 2009 10:35:53 +0100

Available diffs

Superseded in jaunty-release on 2009-03-09
libcompizconfig (0.7.8-0ubuntu4) jaunty; urgency=low

  * debian/patches/01_default_options.patch:
    - fix default plugin load order

 -- Michael Vogt <email address hidden>   Thu, 12 Feb 2009 18:16:04 +0100

Available diffs

Superseded in jaunty-release on 2009-02-12
libcompizconfig (0.7.8-0ubuntu3) jaunty; urgency=low

  * rebuild against current compiz 0.8 branch
  * load new gnomecompat plugin by default

 -- Michael Vogt <email address hidden>   Tue, 10 Feb 2009 11:15:15 +0100

Available diffs

Superseded in jaunty-release on 2009-02-11
Obsolete in intrepid-release on 2013-02-20
libcompizconfig (0.7.8-0ubuntu2) intrepid; urgency=low

  * debian/patches/01_default_options.patch:
    - ensure that mousepoll is loaded

 -- Michael Vogt <email address hidden>   Tue, 14 Oct 2008 10:21:57 +0200

Available diffs

Superseded in intrepid-release on 2008-10-14
libcompizconfig (0.7.8-0ubuntu1) intrepid; urgency=low

  * New upstream release
  * debian/patches/04_fix_ini_fallback.patch
    - if a backend fails to load, fallback to ini but not write
      out the new backend (LP: #253403)

 -- Michael Vogt <email address hidden>   Thu, 18 Sep 2008 18:37:27 +0200
Superseded in intrepid-release on 2008-10-09
libcompizconfig (0.7.7+git20080807-0ubuntu3) intrepid; urgency=low

  * 04_fix_ini_fallback.patch:
    - better fix for the backend failure, if it fails to load,
      fallback to ini, but don't save that permanently (LP: #253403)

 -- Michael Vogt <email address hidden>   Fri, 26 Sep 2008 23:39:54 +0200
Superseded in intrepid-release on 2008-09-27
libcompizconfig (0.7.7+git20080807-0ubuntu1) intrepid; urgency=low

  * New git snpashot
  * add breaks on older compiz-core version (ABI changes), thanks
    to seb128

 -- Michael Vogt <email address hidden>   Tue, 01 Jul 2008 16:58:06 +0200
Superseded in intrepid-release on 2008-08-08
libcompizconfig (0.7.7+git20080630-0ubuntu1) intrepid; urgency=low

  * New git snpashot

 -- Michael Vogt <email address hidden>   Mon, 30 Jun 2008 10:08:41 +0200
Superseded in intrepid-release on 2008-06-30
libcompizconfig (0.7.7+git20080618-0ubuntu1) intrepid; urgency=low

  * New git snpashot

 -- Michael Vogt <email address hidden>   Wed, 18 Jun 2008 12:04:02 +0200
Superseded in intrepid-release on 2008-06-18
libcompizconfig (0.7.6-0ubuntu2) intrepid; urgency=low

  * debian/patches/01_default_options.patch:
    - default to "staticswitcher" now, it has various UI
      improvements over the previous "switcher" plugin

 -- Michael Vogt <email address hidden>   Mon, 09 Jun 2008 12:13:55 +0200

Available diffs

Superseded in intrepid-release on 2008-06-09
libcompizconfig (0.7.6-0ubuntu1) intrepid; urgency=low

  * new usptream release

 -- Michael Vogt <email address hidden>   Mon, 02 Jun 2008 11:41:01 +0200
Superseded in intrepid-release on 2008-06-02
libcompizconfig (0.7.4+git20080527-0ubuntu1) intrepid; urgency=low

  * new git snapshot

 -- Michael Vogt <email address hidden>   Tue, 27 May 2008 12:48:43 +0200
Superseded in intrepid-release on 2008-05-27
Published in hardy-release on 2008-04-11
libcompizconfig (0.7.4-0ubuntu1) hardy; urgency=low

  * new upstream release:
    + Minor bug fixes

 -- Michael Vogt <email address hidden>   Sat, 05 Apr 2008 12:50:02 +0200
Superseded in hardy-release on 2008-04-11
libcompizconfig (0.7.2-0ubuntu1) hardy; urgency=low

  * new upstream release
  * bump Standards-Version to 3.7.3
  * use ${binary:Version}
  * set section 'libdevel' for libcompizconfig0-dev

 -- Michael Vogt <email address hidden>   Fri, 07 Mar 2008 14:27:27 +0100
Superseded in hardy-release on 2008-03-07
libcompizconfig (0.6.99+git20080223-0ubuntu1) hardy; urgency=low

  * new git snapshot with fixes for floats and conflicts handling
  * add session to the default plugins
  * rebuild against latest compiz abi

 -- Michael Vogt <email address hidden>   Fri, 29 Feb 2008 20:19:02 +0100
Superseded in hardy-release on 2008-02-29
libcompizconfig (0.6.99+git20080215-0ubuntu1) hardy; urgency=low

  * new git snapshot with important fixes for the profile support

 -- Michael Vogt <email address hidden>   Fri, 15 Feb 2008 17:14:08 +0100
Superseded in hardy-release on 2008-02-15
libcompizconfig (0.6.99+git20080214-0ubuntu1) hardy; urgency=low

  [ Mirco Müller ]
  * added normal.profile and extra.profile in order to implement part of the
    spec https://wiki.ubuntu.com/DesktopTeam/Specs/HardyDesktopEffectsProfiles
    these will be placed in /usr/share/compizconfig and work in combination
    with the the new version of gnome-control-center, furthermore this
    obsoletes the 01_default_options.patch

  [ Michael Vogt ]
  * new git snapshot with fixes for the autosave feature

 -- Michael Vogt <email address hidden>   Thu, 14 Feb 2008 16:59:33 +0100
Superseded in hardy-release on 2008-02-14
libcompizconfig (0.6.99+git20080213-0ubuntu1) hardy; urgency=low

  * new git snapshot that fixes a bug in the profile code

 -- Michael Vogt <email address hidden>   Wed, 13 Feb 2008 14:43:44 +0100
Superseded in hardy-release on 2008-02-13
libcompizconfig (0.6.99+git20080123-0ubuntu1) hardy; urgency=low

  * new git snapshot
  * debian/patches/01_default_options.patch:
    - add scaleaddon and scalefilter

 -- Michael Vogt <email address hidden>   Wed, 23 Jan 2008 14:21:39 +0000
Superseded in hardy-release on 2008-01-23
libcompizconfig (0.6.99+git20071127-0ubuntu1) hardy; urgency=low

  * new git HEAD snapshot
  * debian/patches/01_default_options.patch:
    - updated to latest global.xml

 -- Michael Vogt <email address hidden>   Wed, 05 Dec 2007 22:10:15 +0100
Superseded in hardy-release on 2007-12-05
Obsolete in gutsy-release on 2011-09-16
libcompizconfig (0.5.2+git20070919-0ubuntu3) gutsy; urgency=low

  [Travis Watkins]
  * debian/patches/01_default_options.patch:
    - Disable vsync (LP: #144732)
    - Use smart placement instead of cascade (LP: #124026)
    - Disable zoom on alt-tab (LP: #146220)
    - Move fade down in plugin list to stop fighting
      with animation (LP: #147141)

 -- Michael Vogt <email address hidden>   Mon, 01 Oct 2007 03:15:07 -0500
Superseded in gutsy-release on 2007-10-02
libcompizconfig (0.5.2+git20070919-0ubuntu2) gutsy; urgency=low

  * debian/patches/01_default_options.patch:
    - fix shadow_radius value (LP: #141361)

 -- Michael Vogt <email address hidden>   Fri, 21 Sep 2007 21:08:37 +0200
Superseded in gutsy-release on 2007-09-22
libcompizconfig (0.5.2+git20070919-0ubuntu1) gutsy; urgency=low

  * new 0.6 snapshot:
    - Prevent binding key combinations with invalid key names
  * debian/patches/01_default_options.patch:
    - do not set a default for the terminal command, this is
      taken from gnome (LP: #135484)

 -- Michael Vogt <email address hidden>   Wed, 19 Sep 2007 12:25:53 +0100
Superseded in gutsy-release on 2007-09-19
libcompizconfig (0.5.2+git20070912-0ubuntu2) gutsy; urgency=low

  * rebuild against latest compiz (ABI change)
  * rename debian/patches/01_default_options.patch:
    - renamed from 01_default_plugins

 -- Michael Vogt <email address hidden>   Mon, 17 Sep 2007 14:17:25 +0100
Superseded in gutsy-release on 2007-09-17
libcompizconfig (0.5.2+git20070912-0ubuntu1) gutsy; urgency=low

  * new 0.6 snapshot
  * fix memory leak
  * allow empty lists in configuration
  * debian/patches/01_default_plugins:
    - set default resize mode to rectangle
    - set switcher opaquity to 95%
    - enable edge resistance for window borders

 -- Michael Vogt <email address hidden>   Wed, 12 Sep 2007 18:26:51 +0200
Superseded in gutsy-release on 2007-09-12
libcompizconfig (0.5.2+git20070829-0ubuntu1) gutsy; urgency=low

  * debian/patches/01_default_plugins.patch:
    - replace gotovp with vpswitch
  * rebuild against compiz-dev
  * updated to the latest 0.6.0 git branch

 -- Michael Vogt <email address hidden>   Tue, 28 Aug 2007 16:09:48 +0200
Superseded in gutsy-release on 2007-08-29
libcompizconfig (0.5.2-0ubuntu1) gutsy; urgency=low

  * updated for 0.5.2 release
  * debian/patches/01_default_plugins.patch:
    - added "extrawm" and "gotovp" to default plugin list

 -- Michael Vogt <email address hidden>   Mon, 13 Aug 2007 18:44:00 +0200
Superseded in gutsy-release on 2007-08-13
libcompizconfig (0.0+git20070810-0ubuntu1) gutsy; urgency=low

  * new git snapshot
  * debian/patches/02_fix_crash_at_exit.patch:
    - dropped, part of upstream now
  * debian/patches/01_default_plugins.patch:
    - updated for new active_plugins list
    - added ezoom to default plugins
  * debian/libcompizconfig0-dev.install:
    - updated to include the missing ccs-backend.h

 -- Michael Vogt <email address hidden>   Fri, 10 Aug 2007 15:11:05 +0200
Superseded in gutsy-release on 2007-08-10
libcompizconfig (0.0+git20070725-0ubuntu2) gutsy; urgency=low

  * debian/patches/02_fix_crash_at_exit.patch:
    - Fix compiz crash caused by ccp when compiz exits (LP: #122941)

 -- Travis Watkins <email address hidden>   Wed, 08 Aug 2007 10:02:05 -0500
Superseded in gutsy-release on 2007-08-08
libcompizconfig (0.0+git20070725-0ubuntu1) gutsy; urgency=low

  * new git snapshot
  * tighten build-depends

 -- Michael Vogt <email address hidden>   Wed, 25 Jul 2007 12:34:43 +0200
Superseded in gutsy-release on 2007-07-25
libcompizconfig (0.0+git20070711-0ubuntu3) gutsy; urgency=low

  * add missing epoch to build-depends

 -- Michael Vogt <email address hidden>   Thu, 12 Jul 2007 14:13:28 +0100
Superseded in gutsy-release on 2007-07-12
libcompizconfig (0.0+git20070711-0ubuntu2) gutsy; urgency=low

  [Sebastien Bacher]
  * debian/patches/01_default_plugins.patch:
    - change the shadow_radius workaround again

  [Michael Vogt]
  * bump build-depends to latest compiz

 -- Michael Vogt <email address hidden>   Wed, 11 Jul 2007 18:25:21 +0100
Superseded in gutsy-release on 2007-07-11
libcompizconfig (0.0+git20070711-0ubuntu1) gutsy; urgency=low

  * New git snapshot
  * debian/patches/01_default_plugins.patch:
    - change shadow_radius value to workaround white border using dri

 -- Sebastien Bacher <email address hidden>   Tue, 10 Jul 2007 23:49:15 +0100
Superseded in gutsy-release on 2007-07-11
libcompizconfig (0.0+git20070626-0ubuntu3) gutsy; urgency=low

  * debian/patches/01_default_plugins.patch:
    - change default settings there rather than in compiz

 -- Sebastien Bacher <email address hidden>   Tue, 10 Jul 2007 10:18:19 +0100
Superseded in gutsy-release on 2007-07-10
libcompizconfig (0.0+git20070626-0ubuntu1) gutsy; urgency=low

  * new git snapshot
  * debian/patches/03_add_missing_include.patch:
    - dropped, taken upstream
  * debian/patches/03_add_missing_include.patch:
    - enable resizeinfo plugin by default
    -  do not bind top-left edge to expo plugin

 -- Michael Vogt <email address hidden>   Tue, 26 Jun 2007 13:22:29 +0200
Superseded in gutsy-release on 2007-06-26
Superseded in gutsy-release on 2007-06-24
libcompizconfig (0.0+git20070615-0ubuntu2) gutsy; urgency=low

  * debian/patches/01_default_plugins.patch:
    - setup plugin list as described in CompositeByDefault spec

 -- Michael Vogt <email address hidden>   Thu, 21 Jun 2007 10:55:33 +0200
Superseded in gutsy-release on 2007-06-21
libcompizconfig (0.0+git20070615-0ubuntu1) gutsy; urgency=low

  * new git snapshot that will detect the runing session itself

 -- Michael Vogt <email address hidden>   Fri, 15 Jun 2007 09:30:01 +0200
Superseded in gutsy-release on 2007-06-18
libcompizconfig (0.0+git20070614-0ubuntu1) gutsy; urgency=low

  * new git snapshot
  * install global /etc/compizconfig/default config with the
    backend to use
  * libcompizconfig0-dev depends on compiz-dev
  * debian/patches/03_add_missing_include.patch:
    - add missing include to make it compile with -O0 -g

 -- Michael Vogt <email address hidden>   Wed, 13 Jun 2007 21:37:46 +0200
Superseded in gutsy-release on 2007-06-14
libcompizconfig (0.0+git20070613-0ubuntu1) gutsy; urgency=low

  * update debian/copyright mail adresses
    (thanks to Dennis Kasprzyk)
  * new git snapshot:
    - support for a global config file
    - suport for glib module

 -- Michael Vogt <email address hidden>   Wed, 13 Jun 2007 17:40:50 +0200
Superseded in gutsy-release on 2007-06-13
libcompizconfig (0.0+git20070612-0ubuntu3) gutsy; urgency=low

  * update debian/copyright (thanks to seb128)
  * added XS-Vcs-Bzr header

 -- Michael Vogt <email address hidden>   Wed, 13 Jun 2007 10:56:55 +0200
Superseded in gutsy-release on 2007-06-13
libcompizconfig (0.0+git20070612-0ubuntu2) gutsy; urgency=low

  * remove debian/docs, debian/dirs
  * added depends on libcompizconfig0 for libcompizconfig0-dev
  * fix debian/copyright
  (thanks to seb128 for the review)

 -- Michael Vogt <email address hidden>   Tue, 12 Jun 2007 17:01:22 +0200
Superseded in gutsy-release on 2007-06-13
libcompizconfig (0.0+git20070612-0ubuntu1) gutsy; urgency=low

  * Initial snapshot

 -- Michael Vogt <email address hidden>   Tue, 12 Jun 2007 11:53:11 +0200
170 of 70 results