There are currently no open bugs.

"libconvert-ytext-perl" versions published in Ubuntu

Wily (0.1.2-2): universe/perl
Vivid (0.1.2-1): universe/perl
Trusty (0.1.2-1): universe/perl
Precise (0.1.2-1): universe/perl