Change log for libcorkipset package in Ubuntu

17 of 7 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-11-02
Deleted in bionic-proposed (Reason: moved to release)
libcorkipset (1.1.1+20150311-8) unstable; urgency=medium

  * Release to unstable.
  * debian/libcorkipset1.symbols:
    - Add symbols file for libcorkipset1.

 -- Roger Shimizu <email address hidden>  Tue, 24 Oct 2017 00:41:55 +0900
Superseded in bionic-release on 2017-11-02
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
libcorkipset (1.1.1+20150311-7) unstable; urgency=medium

  * debian/rules:
    - Fix typo in script.
  * debian/control:
    - Remove Multi-Arch for package libcorkipset-utils
    - Set package libcorkipset-doc as "Multi-Arch: foreign"
      based on wiki: https://wiki.debian.org/MultiArch/Hints
  * debian/copyright:
    - Update copyright year.

 -- Roger Shimizu <email address hidden>  Fri, 06 Jan 2017 01:19:30 +0900
Superseded in zesty-release on 2017-01-06
Deleted in zesty-proposed on 2017-01-07 (Reason: moved to release)
libcorkipset (1.1.1+20150311-6) unstable; urgency=medium

  * debian/control:
    - Make use of dh_sphinxdoc to calculate the dependency of js library
    - Add Built-Using according to Bug#836248.
  * debian/rules:
    - Make use of dh_sphinxdoc to replace/remove libjs-sphinxdoc js
      libraries.
    - Remove .buildinfo from HTML doc folder

 -- Roger Shimizu <email address hidden>  Tue, 22 Nov 2016 00:10:35 +0900
Superseded in zesty-release on 2016-11-21
Deleted in zesty-proposed on 2016-11-23 (Reason: moved to release)
libcorkipset (1.1.1+20150311-5) unstable; urgency=medium

  * debian/control:
    - make use of libjs-jquery and libjs-underscore in Debian archive,
      and remove embedded .js libraries.

 -- Roger Shimizu <email address hidden>  Wed, 26 Oct 2016 22:15:55 +0900
Superseded in zesty-release on 2016-11-03
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
libcorkipset (1.1.1+20150311-3) unstable; urgency=medium

  * debian/rules:
    - Update build directory when generating manpages,
      from obj-${DEB_HOST_MULTIARCH} to obj-${DEB_TARGET_GNU_TYPE}.
      Fixing FTBFS on *i386 Arch.

 -- Roger Shimizu <email address hidden>  Sun, 24 Jul 2016 20:28:03 +0900
Superseded in yakkety-proposed on 2016-07-24
libcorkipset (1.1.1+20150311-2) unstable; urgency=medium

  * debian/rules:
    - Remove "--builddirectory=build"
  * debian/patches:
    - Update 0001: Include all debian version as library version.
    - Update 0004: Update test of python-cram according to libcork, although
                   there's no cram unit test item now.
    - Add 0009: Support CMake Threads.
    - Add 0010: Fix typo in src/CMakeLists.txt
  * debian/libcorkipset-doc.docs:
    - Add example code as docs
  * debian/control, debian/rules & debian/libcorkipset-utils.install:
    - Add new "-utils" package, to include binary tools.
      manpages are created by help2man tool in debian/rules.

 -- Roger Shimizu <email address hidden>  Thu, 21 Jul 2016 22:54:25 +0900
Superseded in yakkety-release on 2016-07-25
Deleted in yakkety-proposed on 2016-07-26 (Reason: moved to release)
libcorkipset (1.1.1+20150311-1) unstable; urgency=medium

  * Initial release (Closes: #827080)

 -- Roger Shimizu <email address hidden>  Wed, 22 Jun 2016 21:14:54 +0900
17 of 7 results