libcpan-meta-perl 2.133380-1 source package in Ubuntu

Changelog

libcpan-meta-perl (2.133380-1) unstable; urgency=medium


  [ gregor herrmann ]
  * New upstream release.
  * Add (build) dependency on List::Util.
  * Declare compliance with Debian Policy 3.9.5.

  [ Dominic Hargreaves ]
  * Avoid using new List::Util as it's not available in Debian
    (see #732191)

 -- Dominic Hargreaves <email address hidden>  Sun, 05 Jan 2014 12:22:08 +0000

Upload details

Uploaded by:
Debian Perl Group on 2014-01-05
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Trusty: [FAILEDTOBUILD] i386

Downloads

File Size SHA-256 Checksum
libcpan-meta-perl_2.133380-1.dsc 2.4 KiB 8651c31df995784de0aadb01edc5cdb09423785edf125fa0b838ef8554dd3ece
libcpan-meta-perl_2.133380.orig.tar.gz 79.8 KiB bdcc5a915e8057ee545521f7c645b5ba62382446433bbc00ada1c37aac0475fc
libcpan-meta-perl_2.133380-1.debian.tar.gz 4.1 KiB 0d18d27d39b1b4773e73d7a08a56c3e598f6388198ec356e42634587b3603eb3

Available diffs

No changes file available.

Binary packages built by this source