libcrypt-ecb-perl 1.45-1 source package in Ubuntu

Changelog

libcrypt-ecb-perl (1.45-1) unstable; urgency=low


  * Take over for the Debian Perl Group on maintainer's request
    (http://bugs.debian.org/677732#10)
  * Update debian/watch to version 3
  * Imported Upstream version 1.45
  * Update source format to 3.0 (quilt)
  * Update debian/copyright (years and format)
  * Bump Standards-Version to 3.9.4
  * Bump debhelper compatibility to 8
  * Update description
  * Update debian/rules to use "dh $@"
  * Add libcrypt-* in dependencies
  * Patch tests to use Test::More

 -- Xavier Guimard <email address hidden>  Fri, 28 Dec 2012 10:08:46 +0100

Upload details

Uploaded by:
Debian Perl Group on 2012-12-30
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe perl
Trusty release on 2013-10-18 universe perl

Builds

Raring: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libcrypt-ecb-perl_1.45-1.dsc 2.1 KiB 9c6804145728b0ba44706632bc18343b54dd18eac91cb97a760a332295838061
libcrypt-ecb-perl_1.45.orig.tar.gz 14.2 KiB 2c35a77a80fbdb035806b2c6745a45461533525a25f7f8b5308b44df03184efa
libcrypt-ecb-perl_1.45-1.debian.tar.gz 3.3 KiB 8a9cb9385c49bc75b37e9ea2c68cf4dfe8852c6f8f89ddb6350f757d827ec116

Available diffs

No changes file available.

Binary packages built by this source

libcrypt-ecb-perl: No summary available for libcrypt-ecb-perl in ubuntu wily.

No description available for libcrypt-ecb-perl in ubuntu wily.