There are currently no open bugs.

"libcrypt-openssl-dsa-perl" versions published in Ubuntu

Artful-proposed (0.19-1build1): universe/perl
Artful (0.19-1): universe/perl
Zesty (0.19-1): universe/perl
Xenial (0.15-1build1): universe/perl
Vivid (0.14-1build1): universe/perl
Trusty (0.14-1): universe/perl
Precise (0.13-5build2): universe/perl