Change log for libcrypt-unixcrypt-perl package in Ubuntu

16 of 6 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-11-16
Deleted in bionic-proposed (Reason: moved to release)
libcrypt-unixcrypt-perl (1.0-7) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Axel Beckert ]
  * Declare compliance with Debian Policy 4.1.1.
  * Mark package as autopkgtestable.
  * Convert debian/copyright to machine-readable DEP5 format.
  * Set "Rules-Requires-Root: no".
  * Bump debhelper compatibility level to 10.
    + Update versioned debhelper build-dependency accordingly.

 -- Axel Beckert <email address hidden>  Thu, 16 Nov 2017 02:51:14 +0100

Available diffs

Superseded in bionic-release on 2017-11-16
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-12-24
Deleted in trusty-proposed (Reason: moved to release)
libcrypt-unixcrypt-perl (1.0-6) unstable; urgency=low


  * Take over for the Debian Perl Group; Closes: #702595 -- O
  * debian/control: Added: Vcs-Git field (source stanza); Vcs-Browser
    field (source stanza). Changed: Homepage field changed to
    metacpan.org URL; Maintainer set to Debian Perl Group <pkg-perl-
    <email address hidden>> (was: Bart Martens
    <email address hidden>).
  * debian/watch: use metacpan-based URL.
  * Add myself as Uploader and debian/copyright
  * Apply wrap-and-sort
  * Remove ${shlibs:Depends} from Depends, not needed for Arch:All package
  * Bump debhelper compatibility to 9
    + Update versioned debhelper build-dependency accordingly
  * Switch to source format "3.0 (quilt)"
  * Use dh(1) instead of CDBS
    + Remove CDBS build-dependency
    + Fixes lintian warning debian-rules-uses-deprecated-makefile
  * No more install installation instructions only README file
  * Bump Standards-Version to 3.9.5 (no further changes)
  * Update debian/copyright to correctly list Perl's license terms
  * Fix lintian warning copyright-refers-to-symlink-license

 -- Axel Beckert <email address hidden>  Tue, 24 Dec 2013 01:14:15 +0100

Available diffs

Superseded in trusty-release on 2013-12-24
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
libcrypt-unixcrypt-perl (1.0-5) unstable; urgency=low

  * debian/control, debian/rules: Now using cdbs.
  * debian/control: Homepage and Standards-Version.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:13:09 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
libcrypt-unixcrypt-perl (1.0-4) unstable; urgency=low

  * New maintainer.  Closes: #316936.
  * debian/rules, debian/compat: Remade with dh-make 0.41.
  * debian/control: Newer standards version, added homepage to description,
    depends on newer debhelper version, section perl.
  * debian/copyright: Updated.
  * debian/watch: Added.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  11 Jul 2006 15:27:50 +0100
Superseded in edgy-release on 2006-07-11
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
libcrypt-unixcrypt-perl (1.0-3) unstable; urgency=low


  * Orphaning, maintainer set to QA Group

 -- Brian Nelson <email address hidden>  Mon,  4 Jul 2005 17:52:51 -0700
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
libcrypt-unixcrypt-perl (1.0-2) unstable; urgency=low


  * Updated maintainer email address.
  * Bumped up standards version to 3.5.8.
  * Removed period at the end of the short description.

 -- Brian Nelson <email address hidden>  Thu, 27 Feb 2003 17:39:48 -0800
16 of 6 results