libcrypt-unixcrypt-perl 1.0-7 source package in Ubuntu

Changelog

libcrypt-unixcrypt-perl (1.0-7) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Axel Beckert ]
  * Declare compliance with Debian Policy 4.1.1.
  * Mark package as autopkgtestable.
  * Convert debian/copyright to machine-readable DEP5 format.
  * Set "Rules-Requires-Root: no".
  * Bump debhelper compatibility level to 10.
    + Update versioned debhelper build-dependency accordingly.

 -- Axel Beckert <email address hidden>  Thu, 16 Nov 2017 02:51:14 +0100

Upload details

Uploaded by:
Debian Perl Group on 2017-11-16
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe perl
Focal release on 2019-10-18 universe perl
Eoan release on 2019-04-18 universe perl
Bionic release on 2017-11-16 universe perl

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libcrypt-unixcrypt-perl_1.0-7.dsc 2.1 KiB bbeb2ed19c3f400aa755da5fa1da78215519fe29689b7bcbf5971fdbf94e875c
libcrypt-unixcrypt-perl_1.0.orig.tar.gz 7.8 KiB 51d3716e740ed2ddd93cf942b994d0384b0452dd8138f8c5ce420ad39df8f906
libcrypt-unixcrypt-perl_1.0-7.debian.tar.xz 2.6 KiB feec2e7a5f64acbdc20465effcf0229417241b346a37b050b48dc17401871137

Available diffs

No changes file available.

Binary packages built by this source

libcrypt-unixcrypt-perl: No summary available for libcrypt-unixcrypt-perl in ubuntu disco.

No description available for libcrypt-unixcrypt-perl in ubuntu disco.