libdata-entropy-perl 0.007-1 source package in Ubuntu

Changelog

libdata-entropy-perl (0.007-1) unstable; urgency=low

  * New upstream release
  * debian/rules: refresh, use tiny dh7 now
  * debian/copyright: refresh according to DEP 5 revision 135, also
    update Ivan Kohler email
  * debian/control: drop useless versioned perl dependency
  * Switch to source format 3.0 (quilt)
  * debian/control: bump Standards Version to 3.9.2
  * debian/control: add libtest-pod-perl, libtest-pod-coverage-perl and
    libhttp-lite-perl to B-D-I, needed by some tests
  * debian/control: remove libwww-perl from dependencies, upstream use
    HTTP::Lite instead of LWP now
  * Add myself to Uploaders and Copyright
  * Bump DH compat level to 8
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  10 May 2011 07:48:07 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-05-10
Uploaded to:
Oneiric
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe perl

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libdata-entropy-perl_0.007.orig.tar.gz 42.6 KiB 2611c4a1a3038594d79ea4ed14d9e15a9af8f77105f51667795fe4f8a53427e4
libdata-entropy-perl_0.007-1.debian.tar.gz 2.6 KiB af5e0d2b9cf8dc28a69b289765087b07f4eeb17f8edd4f4c8581109d32411b52
libdata-entropy-perl_0.007-1.dsc 2.1 KiB 14320a4e7cfce5e212ecc19c6649a5076762f4c85889d7affbcb71e3598bcdce

Available diffs

View changes file

Binary packages built by this source

libdata-entropy-perl: No summary available for libdata-entropy-perl in ubuntu quantal.

No description available for libdata-entropy-perl in ubuntu quantal.