Change log for libdata-table-perl package in Ubuntu

15 of 5 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-02-22
Deleted in focal-proposed (Reason: moved to Release)
libdata-table-perl (1.78-1) unstable; urgency=medium

  * Team upload,
  * Import upstream version 1.78.
  * Refresh fix-spelling-error-in-manpage.patch (offset).
  * Declare compliance with Debian Policy 4.5.0.
  * Set Rules-Requires-Root: no.
  * Bump debhelper-compat to 12.
  * debian/watch: use uscan version 4.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata.

 -- gregor herrmann <email address hidden>  Sat, 22 Feb 2020 00:22:36 +0100

Available diffs

Superseded in focal-release on 2020-02-22
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed (Reason: moved to release)
libdata-table-perl (1.77-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ gregor herrmann ]
  * Import upstream version 1.77.
  * debian/rules: drop override_dh_auto_clean, removed file is gone.
  * Drop fix-pod2man-error.patch, applied upstream.
  * Declare compliance with Debian Policy 4.3.0.
  * Bump debhelper compatibility level to 11.
  * Add debian/tests/pkg-perl/use-name to enable use.t.

 -- gregor herrmann <email address hidden>  Wed, 30 Jan 2019 21:34:12 +0100

Available diffs

Superseded in disco-release on 2019-01-31
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-11-25
Deleted in bionic-proposed (Reason: moved to release)
libdata-table-perl (1.76-1) unstable; urgency=medium

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Angel Abad ]
  * Import upstream version 1.76
  * debian/copyright: Update copyright years
  * debian/rules: Remove upstreams Makefile
  * Bump Standards-Version to 4.1.1 (no changes)

 -- Angel Abad <email address hidden>  Thu, 23 Nov 2017 17:42:55 +0100

Available diffs

Superseded in bionic-release on 2017-11-25
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2020-07-10 (Reason: moved to release)
libdata-table-perl (1.75-1) unstable; urgency=medium

  * Imported Upstream version 1.75
  * debian/control: Add myself to Uploaders
  * debian/copyright: Update debian/* years
  * Declare compliance with Debian policy 3.9.8
  * debian/patches/fix-pod2man-error.patch: Refresh patch
  * debian/patches/fix-spelling-error-in-manpage.patch: Refresh patch

 -- Angel Abad <email address hidden>  Mon, 09 May 2016 19:04:27 +0200

Available diffs

Superseded in yakkety-release on 2016-05-10
Deleted in yakkety-proposed on 2016-05-11 (Reason: moved to release)
libdata-table-perl (1.72-2) unstable; urgency=medium

  * Team upload.

  [ Lucas Kanashiro ]
  * d/tests: create smoke-files with some necessary CSV files for the tests
  * Create patch fixing typos in manpage
  * Create patch fixing pod2man error

  [ gregor herrmann ]
  * Fix {Upstream-,}Contact in debian/{copyright,upstream/metadata}.
  * Make short description a noun phrase.

 -- Lucas Kanashiro <email address hidden>  Fri, 04 Mar 2016 01:20:05 -0300
15 of 5 results