Change log for libdatetime-format-strptime-perl package in Ubuntu

124 of 24 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-02-10
Deleted in disco-proposed (Reason: moved to release)
libdatetime-format-strptime-perl (1.7600-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Xavier Guimard ]
  * Email change: Xavier Guimard -> <email address hidden>

  [ gregor herrmann ]
  * Import upstream version 1.7600.
  * Install new Code of Conduct document,
  * Update years of upstream and packaging copyright.
  * Update (build) dependencies.
  * Declare compliance with Debian Policy 4.3.0.
  * Bump debhelper compatibility level to 11.
  * Remove trailing whitespace from debian/*.
  * Add a note about backwars incompatible changes to debian/NEWS.

 -- gregor herrmann <email address hidden>  Sat, 09 Feb 2019 22:55:00 +0100

Available diffs

Superseded in disco-release on 2019-02-10
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-24
Deleted in bionic-proposed (Reason: moved to release)
libdatetime-format-strptime-perl (1.7500-1) unstable; urgency=medium

  * Import upstream version 1.7500.
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 4.1.3.
  * Bump debhelper compatibility level to 10.

 -- gregor herrmann <email address hidden>  Wed, 03 Jan 2018 20:58:29 +0100

Available diffs

Superseded in bionic-release on 2018-01-24
Published in artful-release on 2017-08-16
Deleted in artful-proposed (Reason: moved to release)
libdatetime-format-strptime-perl (1.7400-1) unstable; urgency=medium

  * Import upstream version 1.7400.
    Fixes test failure with newer Specio, as discovered on ci.debian.net.
  * Declare compliance with Debian Policy 4.0.1.

 -- gregor herrmann <email address hidden>  Tue, 15 Aug 2017 18:40:24 +0200

Available diffs

Superseded in artful-release on 2017-08-16
Deleted in artful-proposed on 2017-08-18 (Reason: moved to release)
libdatetime-format-strptime-perl (1.7300-1) unstable; urgency=medium

  * Import upstream version 1.7300.
  * Update years of packaging copyright.
  * Declare compliance with Debian Policy 4.0.0.
  * Remove version constraint from libspecio-perl (build) dependency.

 -- gregor herrmann <email address hidden>  Wed, 02 Aug 2017 22:10:54 -0400

Available diffs

Superseded in artful-release on 2017-08-05
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
libdatetime-format-strptime-perl (1.7200-1) unstable; urgency=medium

  * Team upload.

  * debian/copyright: update upstream years of copyright
  * debian/control: refresh (build-) dependencies
  * debian/upstream/metadata: add Bug-Submit details

 -- Nick Morrott <email address hidden>  Thu, 26 Jan 2017 00:06:52 +0000

Available diffs

Superseded in zesty-release on 2017-03-02
Deleted in zesty-proposed on 2017-03-03 (Reason: moved to release)
libdatetime-format-strptime-perl (1.7000-1) unstable; urgency=medium

  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * debian/upstream/metadata: change GitHub/CPAN URL(s) to HTTPS.
  * debian/upstream/metadata: use HTTPS for GitHub URLs.
  * Remove Ryan Niebur from Uploaders. Thanks for your work!

  * Import upstream version 1.7000.
  * Update debian/upstream/metadata.

 -- gregor herrmann <email address hidden>  Wed, 28 Dec 2016 00:04:41 +0100

Available diffs

Superseded in zesty-release on 2016-12-28
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
libdatetime-format-strptime-perl (1.6800-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ Lucas Kanashiro ]
  * Import upstream version 1.6800
  * Declare compliance with Debian policy 3.9.8
  * debian/control: update build dependencies

  [ gregor herrmann ]
  * Install new CONTRIBUTING document.

 -- Lucas Kanashiro <email address hidden>  Wed, 11 May 2016 11:17:51 -0300

Available diffs

Superseded in yakkety-release on 2016-05-12
Published in xenial-release on 2016-04-07
Superseded in xenial-release on 2016-04-07
Deleted in xenial-proposed (Reason: moved to release)
libdatetime-format-strptime-perl (1.6300-1) unstable; urgency=medium

  * Import upstream version 1.6300.
  * Update years of upstream and packaging copyright.

 -- gregor herrmann <email address hidden>  Fri, 22 Jan 2016 22:10:23 +0100

Available diffs

Superseded in xenial-release on 2016-01-28
Deleted in xenial-proposed on 2016-01-29 (Reason: moved to release)
libdatetime-format-strptime-perl (1.6200-1) unstable; urgency=medium

  * Import upstream version 1.6200.

 -- gregor herrmann <email address hidden>  Mon, 21 Dec 2015 21:11:18 +0100

Available diffs

Superseded in xenial-release on 2015-12-22
Deleted in xenial-proposed on 2015-12-23 (Reason: moved to release)
libdatetime-format-strptime-perl (1.6100-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.6100
    Fixes "warns on usage, breaks libxml-rpc-fast-perl build"
    (Closes: #805104)
  * Update build and runtime dependencies
  * Mark as autopkgtest-able

 -- Lucas Kanashiro <email address hidden>  Sat, 14 Nov 2015 12:05:42 -0200

Available diffs

Superseded in xenial-proposed on 2015-11-15
libdatetime-format-strptime-perl (1.6000-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * Add debian/upstream/metadata.
  * Import upstream version 1.6000.
  * Update years of upstream and packaging copyright.
  * Update (build) dependencies.
  * Add debian/NEWS to mention backwards incompatible changes.
  * Declare compliance with Debian Policy 3.9.6.
  * Bump debhelper compatibility level to 9.

 -- gregor herrmann <email address hidden>  Tue, 10 Nov 2015 20:33:53 +0100
Superseded in xenial-release on 2015-11-16
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-22 (Reason: moved to release)
libdatetime-format-strptime-perl (1.5600-1) unstable; urgency=medium


  * New upstream release.

 -- gregor herrmann <email address hidden>  Tue, 12 Aug 2014 23:43:36 +0200

Available diffs

Superseded in utopic-release on 2014-09-17
Deleted in utopic-proposed on 2014-09-18 (Reason: moved to release)
libdatetime-format-strptime-perl (1.5500-1) unstable; urgency=medium


  * New upstream release.
  * Update copyright years.
  * Add version constraint to libdatetime-perl runtime dependency.
  * Declare compliance with Debian Policy 3.9.5.

 -- gregor herrmann <email address hidden>  Sun, 11 May 2014 17:24:34 +0200

Available diffs

Superseded in utopic-release on 2014-05-11
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
libdatetime-format-strptime-perl (1.5400-1) unstable; urgency=low


  * Imported Upstream version 1.5400
  * Update libdatetime-perl version dependency to 2:1.00
  * Update debian/copyright years

 -- Xavier Guimard <email address hidden>  Thu, 02 May 2013 21:21:49 +0200

Available diffs

Superseded in saucy-release on 2013-05-03
Deleted in saucy-proposed on 2013-05-04 (Reason: moved to release)
libdatetime-format-strptime-perl (1.5200-1) unstable; urgency=low


  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Salvatore Bonaccorso ]
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Xavier Guimard ]
  * Update debian/watch to make 1.52 > 1.5000
  * Imported Upstream version 1.5200
  * Bump debian/copyright format to 1.0
  * Bump Standards-Version to 3.9.4
  * Bump debhelper compatibility to 8

 -- Xavier Guimard <email address hidden>  Thu, 28 Mar 2013 06:23:45 +0100

Available diffs

Superseded in saucy-release on 2013-04-28
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-19
Superseded in precise-release on 2011-10-19
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
libdatetime-format-strptime-perl (1.5000-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: Refer to "Debian systems" instead of "Debian GNU/Linux
    systems"; refer to /usr/share/common-licenses/GPL-1.
  * Bump Standards-Version to 3.9.1.
  * Update my email address.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  18 Oct 2010 08:38:31 +0000

Available diffs

Superseded in natty-release on 2010-10-18
libdatetime-format-strptime-perl (1.3000-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright: Update with new copyright information.
  * Bump Standards-Version to 3.9.0 (no changes).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:37:58 +0000

Available diffs

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
libdatetime-format-strptime-perl (1.2000-1) unstable; urgency=low

  [ Ryan Niebur ]
  * Update ryan52's email address

  [ Ansgar Burchardt ]
  * New upstream release.
    + Bump (build-)dep on libdatetime-timezone-perl to 1:0.79.
    + Bump (build-)dep on libdatetime-locale-perl to 1:0.45.
  * debian/control: Update Homepage field.
  * Use source format 3.0 (quilt).
  * debian/control: Make build-dep on perl unversioned.
  * debian/copyright: Update years of copyright and minor changes for DEP 5.
  * Use minimal debian/rules.
  * Add myself to Uploaders.
  * Bump Standards-Version to 3.8.4.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:54:01 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
libdatetime-format-strptime-perl (1.1000-1) unstable; urgency=low

  [ Ryan Niebur ]
  * New upstream release
  * Debian Policy 3.8.1

  [ gregor herrmann ]
  * New upstream release:
    - changes to work with new DateTime::Locale
    - bump (build) and runtime dependencies accordingly
    (Closes: #536983)
  * Set Standards-Version to 3.8.2 (no changes).
  * Slightly reword short description.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 06:04:52 +0000

Available diffs

Superseded in lucid-release on 2009-11-05
Obsolete in karmic-release on 2013-03-04
libdatetime-format-strptime-perl (1.0900-1) unstable; urgency=low

  * New upstream release
  * add myself to Uploaders
  * update copyright

Available diffs

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
libdatetime-format-strptime-perl (1.0702-2) unstable; urgency=low

  [ gregor herrmann ]
  * debian/rules: delete /usr/lib/perl5 only if it exists (Closes: #467743).

  [ Ernesto Hernández-Novich (USB) ]
  * Upgraded to debhelper 6
  * Updated to Standards-Version 3.7.3

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:13:18 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
libdatetime-format-strptime-perl (1.0702-1) unstable; urgency=low

  [ Ernesto Hernández-Novich (USB) ]
  * Updated Standards Version.
  * Clean up debian/rules.
  * Moved package into Debian Perl Pkg Project SVN.
  * Wrap long fields in control file.
  * Cleanup debian/rules.
  * Fixed copyright file with a better URL.
  * Fixed watch file.
  * Fixed Maintainer field in control file.

  [ gregor herrmann ]
  * New upstream release.
  * Tighten dependency on libdatetime-locale-perl to (>= 1:0.35).
  * Merge changelog entries.
  * Bump debhelper compatibility level to 5.

  [ Niko Tyni ]
  * Update debian/watch.
  * Update debian/copyright.
  * Don't install the upstream changelog twice.
  * Remove unneeded debian/docs.

  [ Damyan Ivanov ]
  * Use author neutral upstream URL
  * Use http://datetime-format-strptime.googlecode.com/ for Homepage
  * Do not install redundant README

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  30 Nov 2007 12:40:48 +0000
Superseded in hardy-release on 2007-11-30
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
libdatetime-format-strptime-perl (1.0700-1) unstable; urgency=low

  * New upstream version.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Nov 2006 02:21:37 +0000
Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
libdatetime-format-strptime-perl (1.0601-1) unstable; urgency=low

  * Initial Release.

 -- Scott James Remnant <email address hidden>   Fri,  16 Jun 2006 15:00:09 +0100
124 of 24 results