libdbd-sqlite3-ruby 1.2.5-3 source package in Ubuntu

Changelog

libdbd-sqlite3-ruby (1.2.5-3) unstable; urgency=low

  * Fixed the busy_handler copypaste error. Closes: #570996.
  * Use quilt for patch management.

libdbd-sqlite3-ruby (1.2.5-2) unstable; urgency=low

  * Switch from Ruby 1.9 to 1.9.1. Closes: #569881.
  * Standards-Version upgraded to 3.8.4.
 -- Lucas Nussbaum <email address hidden>   Mon, 01 Mar 2010 12:17:32 +0200

Upload details

Uploaded by:
Lucas Nussbaum on 2010-04-01
Uploaded to:
Lucid
Original maintainer:
Dmitry Borodaenko
Architectures:
all
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libdbd-sqlite3-ruby_1.2.5.orig.tar.gz 50.9 KiB b831e8ce20d8dd957e4e35a56f558259fbe2f0297920fc448caa6f29226f03f7
libdbd-sqlite3-ruby_1.2.5-3.diff.gz 2.9 KiB b176377a52142729d955ac6124c6d05d705bc91437aab6f8a09ef571bdac4bcf
libdbd-sqlite3-ruby_1.2.5-3.dsc 1.1 KiB 21c3f78e9dd7a3e289f41d269b7e7561aebc9d8ce1217755aeeb6d3703f9feeb

Available diffs

View changes file

Binary packages built by this source

libdbd-sqlite3-ruby: Transitional package for ruby-dbd-sqlite3

 This is a transitional package to ease upgrades to the ruby-dbd-sqlite3
 package. It can safely be removed.

libdbd-sqlite3-ruby1.8: Transitional package for ruby-dbd-sqlite3

 This is a transitional package to ease upgrades to the ruby-dbd-sqlite3
 package. It can safely be removed.

libdbd-sqlite3-ruby1.9.1: Transitional package for ruby-dbd-sqlite3

 This is a transitional package to ease upgrades to the ruby-dbd-sqlite3
 package. It can safely be removed.