Change log for libdbix-class-optimisticlocking-perl package in Ubuntu

15 of 5 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-05-19
Deleted in groovy-proposed (Reason: moved to Release)
libdbix-class-optimisticlocking-perl (0.02-5) unstable; urgency=medium

  * Trim trailing whitespace.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).
  * debian/control
    - Update standards version to 4.5.0, no changes needed.
    - Set debhelper-compat (= 13)

 -- Hideki Yamane <email address hidden>  Tue, 19 May 2020 22:34:56 +0900

Available diffs

Superseded in groovy-release on 2020-05-19
Published in focal-release on 2019-10-26
Deleted in focal-proposed (Reason: moved to Release)
libdbix-class-optimisticlocking-perl (0.02-4) unstable; urgency=medium

  * add debian/salsa-ci.yml
  * debian/control
    - use debhelper-compat, instead of debhelper and use dh12
    - set Standards-Version: 4.4.0
    - add Testsuite: autopkgtest-pkg-perl
    - add Rules-Requires-Root: no
  * drop debian/compat
  * debian/watch: use v4

 -- Hideki Yamane <email address hidden>  Sun, 29 Sep 2019 11:43:00 +0900

Available diffs

Superseded in focal-release on 2019-10-26
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed (Reason: moved to release)
libdbix-class-optimisticlocking-perl (0.02-3) unstable; urgency=medium

  [ Damyan Ivanov ]
  * declare conformance with Policy 4.1.3 (no changes needed)

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Hideki Yamane ]
  * set Standards-Version: 4.2.1
  * update copyright year
  * use dh11

 -- Hideki Yamane <email address hidden>  Tue, 25 Sep 2018 20:37:13 +0900

Available diffs

Superseded in disco-release on 2018-11-09
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed (Reason: moved to release)
libdbix-class-optimisticlocking-perl (0.02-2) unstable; urgency=medium

  * debian/control
    - update Maintainer as pkg-perl-maintainers
    - add Vcs-*
    - set Standards-Version: 4.1.0

 -- Hideki Yamane <email address hidden>  Wed, 23 Aug 2017 21:35:15 +0900

Available diffs

Superseded in artful-release on 2017-08-24
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
libdbix-class-optimisticlocking-perl (0.02-1) unstable; urgency=low

  * Initial Release (Closes: #839398)

 -- Hideki Yamane <email address hidden>  Sun, 25 Sep 2016 04:03:59 +0900
15 of 5 results