There are currently no open bugs.

"libdbm-deep-perl" versions published in Ubuntu

Wily (2.0012-1): main/perl
Vivid (2.0011-1): main/perl
Trusty (2.0011-1): main/perl
Precise (2.0002-1): universe/perl