libdc1394-22 package in Ubuntu

libdc1394-22: high level programming interface for IEEE1394 digital camera
libdc1394-22-dbg: debugging symbols for the libdc1394-22 library
libdc1394-22-dev: high level programming interface for IEEE1394 digital camera - development
libdc1394-22-doc: high level programming interface for IEEE1394 digital camera - documentation
libdc1394-utils: utilities for IEEE1394 digital cameras

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Guus Sliepen
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any all
Latest upload:
2.2.3-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

libdc13942.0

Libdc1394 allows a program to interface with cameras that work on the ieee1394 ("firewire") standard.

Bug supervisor: yes
Bug tracker: yes
Branch: yes

libdc1394 2.2.1 is older than the current packaged version. Launchpad may be missing release information for the 2.0 series or this package is linked to the wrong libdc1394 series.

The Wily Werewolf (active development)
2.2.3-1 release (universe) 2015-05-04
The Vivid Vervet (current stable release)
2.2.3-1 release (universe) 2014-12-17
The Trusty Tahr (supported)
2.2.1-2ubuntu2 release (universe) 2013-12-23
The Precise Pangolin (supported)
2.2.0-2 release (main) 2012-03-14