Change log for libdesktop-notify-perl package in Ubuntu

15 of 5 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed (Reason: moved to release)
libdesktop-notify-perl (0.05-2) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ intrigeri ]
  * Bump debhelper compatibility level to 11.
  * Stop versioning build-dependency that's satisfied in all currently
    supported Debian releases.
  * Declare compliance with Debian Policy 4.2.1.

 -- intrigeri <email address hidden>  Mon, 29 Oct 2018 19:43:55 +0000

Available diffs

Superseded in disco-release on 2018-11-10
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed (Reason: moved to release)
libdesktop-notify-perl (0.05-1) unstable; urgency=medium

  * Take over for the Debian Perl Group, add myself to uploaders
    as agreed by the previous maintainer:
    https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=862321#15
    thanks Jose Miguel Parrella Romero <email address hidden> for your work!
  * Update Homepage control field to point to metacpan.org.
  * Document the new packaging Git repository.
  * Add debian/watch.
  * Convert debian/copyright to machine-readable format 1.0.
  * Add a copyright year for the packaging work done this year.
  * Convert debian/rules to short format.
  * Bump debhelper compat level to 10, adjust build-dependencies accordingly.
  * Declare compliance with Standards-Version 4.0.0 (no change required).
  * Add build-dependency on libtest-pod-perl and libtest-pod-coverage-perl
    to run more of the upstream test suite.
  * Add build-dependency on libclass-accessor-perl and libnet-dbus-perl,
    otherwise the upstream test suite cannot possibly pass.
  * debian/rules: disable test (t/01-connect.t) that requires a working
    org.freedesktop.Notifications D-Bus service.
  * Declare 3.0 (quilt) source format.
  * Enable autopkgtests.
  * New upstream version 0.05 (Closes: #862321).
  * Fix-typo-in-POD-mesage-message.patch: new patch, fixes a typo in POD.

 -- intrigeri <email address hidden>  Wed, 02 Aug 2017 17:20:01 +0000

Available diffs

Superseded in artful-release on 2017-08-02
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
libdesktop-notify-perl (0.03-1) unstable; urgency=low

  * New upstream release 0.03
  * $self->{id} now defaults to 0, thanks Matti Lattu for the heads-up
    Closes: #503396
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  14 Jun 2010 09:49:23 +0100

Available diffs

Superseded in maverick-release on 2010-06-14
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
libdesktop-notify-perl (0.01-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Add Recommends: on notification-daemon.                     closes: #503415

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Nov 2008 10:38:08 +0000

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
libdesktop-notify-perl (0.01-1) unstable; urgency=low

  * Initial Release. (Closes: #442058)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  07 May 2008 10:35:55 +0100
15 of 5 results