libdevel-pragma-perl 0.60-1 source package in Ubuntu

Changelog

libdevel-pragma-perl (0.60-1) unstable; urgency=low


  * Team upload

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Damyan Ivanov ]
  * Imported Upstream version 0.60
  * add years to main upstream copyright notice
  * add ppport.h to debian/copyright (how did this escape NEW review?)
  * update (build-)dependencies
  * bump debhelper build-dependency to ensure hardening support
  * claim conformance with Policy 3.9.4

 -- Damyan Ivanov <email address hidden>  Tue, 22 Oct 2013 09:41:47 +0300

Upload details

Uploaded by:
Debian Perl Group on 2013-10-22
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-24 universe perl

Downloads

File Size SHA-256 Checksum
libdevel-pragma-perl_0.60-1.dsc 2.2 KiB d8bccf8854235e9683f3571953809f0f392a5c8dca7e4526c39e358ed58e08bb
libdevel-pragma-perl_0.60.orig.tar.gz 57.1 KiB 1555ab3f09076b87b0c7aec0f77bff5d647c610e3e6014674f1da2eed6bc8880
libdevel-pragma-perl_0.60-1.debian.tar.gz 1.8 KiB 06d759ab6143284b8fdf0bb40c9b23ca81940048c4d29ee8a3e1cf266d2c4f66

No changes file available.

Binary packages built by this source

libdevel-pragma-perl: No summary available for libdevel-pragma-perl in ubuntu utopic.

No description available for libdevel-pragma-perl in ubuntu utopic.