libdevel-stacktrace-perl 2.0000-1 source package in Ubuntu

Changelog

libdevel-stacktrace-perl (2.0000-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Lucas Kanashiro ]
  * Add debian/upstream/metadata
  * Import upstream version 2.0000
  * Declare compliance with Debian policy 3.9.6
  * Set debhelper >= 9
  * Add autopkgtest-pkg-perl
  * Update upstream copyright

  [ gregor herrmann ]
  * Add debian/NEWS, mentioning incompatible changes.

 -- Lucas Kanashiro <email address hidden>  Mon, 03 Aug 2015 11:14:39 -0300

Upload details

Uploaded by:
Debian Perl Group on 2015-08-03
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-04-07 universe perl

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libdevel-stacktrace-perl_2.0000-1.dsc 2.4 KiB e8ba0ece9897f5c020da83012681e8e1e7de3225f55f545ebbf335e8c6072928
libdevel-stacktrace-perl_2.0000.orig.tar.gz 29.3 KiB 1debe7273099a60e1386e0da5edbed7334db3cf3ed8e3b4106b087100b8ec5e4
libdevel-stacktrace-perl_2.0000-1.debian.tar.xz 6.7 KiB bd6411d97baa0dee5d2756e9e291e2297dff9f7b71ee18b3545445fc7c44f4ea

Available diffs

No changes file available.

Binary packages built by this source

libdevel-stacktrace-perl: No summary available for libdevel-stacktrace-perl in ubuntu wily.

No description available for libdevel-stacktrace-perl in ubuntu wily.