libdist-zilla-perl 6.007-1 source package in Ubuntu

Changelog

libdist-zilla-perl (6.007-1) unstable; urgency=low

  * Import upstream version 6.007.

 -- Axel Beckert <email address hidden>  Tue, 09 Aug 2016 22:00:31 +0200

Upload details

Uploaded by:
Debian Perl Group on 2016-08-10
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Zesty release on 2016-10-18 universe perl
Yakkety release on 2016-10-06 universe perl

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libdist-zilla-perl_6.007-1.dsc 3.6 KiB 1f49d5b27dac85505a3df3f915974bdf24d4dd759dd991dadce14d3a41e2559a
libdist-zilla-perl_6.007.orig.tar.gz 190.2 KiB 5a2efc0193f62aa510a01609f8eb6dac3179dcf949536c88c5d6cedc3cb5b818
libdist-zilla-perl_6.007-1.debian.tar.xz 8.5 KiB 64ebb208c062b5fad91bcfd41b070dbf084ae90d072c18b06ad3f38b2ce9e7d8

Available diffs

No changes file available.

Binary packages built by this source

libdist-zilla-perl: Perl distribution builder

 Dist::Zilla builds distributions of code to be uploaded to the CPAN. In this
 respect, it is like ExtUtils::MakeMaker, Module::Build, or Module::Install.
 Unlike those tools, however, it is not also a system for installing code that
 has been downloaded from the CPAN. Since it's only run by authors, and is
 meant to be run on a repository checkout rather than on published, released
 code, it can do much more than those tools, and is free to make much more
 ludicrous demands in terms of prerequisites.
 .
 It's aim is to generate every file which is needed by a CPAN
 distribution, but usually generated and hence commonly not checked in
 into a VCS repository. For that it reads a file called dist.ini and
 gathers data from other files as instructured in that file.