Change log for libdist-zilla-plugin-requiresexternal-perl package in Ubuntu

15 of 5 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-11-07
Deleted in bionic-proposed (Reason: moved to release)
libdist-zilla-plugin-requiresexternal-perl (1.008-1) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * debian/upstream/metadata: use HTTPS for GitHub URLs.

  [ Joenio Costa ]
  * Import upstream version 1.008.
  * Declare compliance with Debian Policy 4.1.0.

  [ gregor herrmann ]
  * Drop ancient alternative build dependency on Test::More.
  * Set HOME in debian/rules, otherwise t/externaldeps.t fails.
  * Set HOME for autopkgtest as well.
  * Use HTTPS for MetaCPAN URLs in debian/{control,copyright}.

 -- Joenio Costa <email address hidden>  Wed, 27 Sep 2017 12:46:14 -0300

Available diffs

Superseded in bionic-release on 2017-11-07
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-01-08
Deleted in xenial-proposed (Reason: moved to release)
libdist-zilla-plugin-requiresexternal-perl (1.006-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.006.
  * Bump debhelper compatibility level to 9.

 -- gregor herrmann <email address hidden>  Thu, 07 Jan 2016 19:47:02 +0100

Available diffs

Superseded in xenial-release on 2016-01-08
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
libdist-zilla-plugin-requiresexternal-perl (1.005-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 1.005.
  * Update years of upstream copyright.
  * Update (build) dependencies.

 -- gregor herrmann <email address hidden>  Sat, 04 Jul 2015 19:31:26 +0200

Available diffs

Superseded in wily-release on 2015-07-05
Deleted in wily-proposed on 2015-07-06 (Reason: moved to release)
libdist-zilla-plugin-requiresexternal-perl (1.4-2) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * Run test non-verbosely. (Closes: #785232)
  * Declare compliance with Debian Policy 3.9.6.
  * Mark package as autopkgtest-able.
  * Add debian/upstream/metadata

 -- gregor herrmann <email address hidden>  Wed, 20 May 2015 21:15:29 +0200

Available diffs

Superseded in wily-release on 2015-05-20
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
libdist-zilla-plugin-requiresexternal-perl (1.4-1) unstable; urgency=low


  * Initial Release. (Closes: #714893)

 -- Joenio Costa <email address hidden>  Tue, 2 Jul 2013 21:14:40 -0300
15 of 5 results